Erro no Easy::Apache v3.8.5 - CPanel

1. Erro no Easy::Apache v3.8.5 - CPanel

Lucas
mineirobr

(usa Debian)

Enviado em 26/01/2012 - 06:56h

Vejá o erro:

If the browser window is closed or stopped the build will continue in the background.
The build output should start shortly...

Distilled successfully
!! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1327567922' !!
!!
Ouput from '/bin/sh -c "ulimit -a"':
core file size (blocks, -c) 0
data seg size (kbytes, -d) unlimited
scheduling priority (-e) 0
file size (blocks, -f) unlimited
pending signals (-i) 16384
max locked memory (kbytes, -l) 32
max memory size (kbytes, -m) 524288
open files (-n) 1024
pipe size (512 bytes, -p) 8
POSIX message queues (bytes, -q) 819200
real-time priority (-r) 0
stack size (kbytes, -s) 10240
cpu time (seconds, -t) unlimited
max user processes (-u) 16384
virtual memory (kbytes, -v) 524288
file locks (-x) unlimited
!!
!! Creating backup of working apache in '/usr/local/apache.backup'. !!
!! Symlink encountered (/usr/local/apache/etc), preserving target (conf)... !!

!! Backup of working apache complete. !!
Checking that all tarballs are present and up to date.
Checking that all packages are present and up to date.
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: mirror.raystedman.net
* extras: centosp4.centos.org
* updates: mirror.teklinks.com
Excluding Packages in global exclude list
Finished
Setting up Install Process
No package zlib1-devel available.
Package expat-devel-1.95.8-8.3.el5_5.3.i386 already installed and latest version
Package gettext-0.17-1.el5.i386 already installed and latest version
No package automake19 available.
No package libopenssl0-dev available.
Package gcc-c++-4.1.2-51.el5.i386 already installed and latest version
Package expat-1.95.8-8.3.el5_5.3.i386 already installed and latest version
Package glibc-devel-2.5-65.el5_7.1.i386 already installed and latest version
Package zlib-devel-1.2.3-4.el5.i386 already installed and latest version
Package libstdc++-4.1.2-51.el5.i386 already installed and latest version
Package zlib-1.2.3-4.el5.i386 already installed and latest version
Package bison-2.3-2.1.i386 already installed and latest version
No package autoconf261 available.
Package libidn-devel-0.6.5-1.1.i386 already installed and latest version
Package libidn-0.6.5-1.1.i386 already installed and latest version
No package gmake available.
Package libstdc++-devel-4.1.2-51.el5.i386 already installed and latest version
Package openssl-devel-0.9.8e-20.el5_7.1.i386 already installed and latest version
Package automake-1.9.6-2.3.el5.noarch already installed and latest version
Package coreutils-5.97-34.el5.i386 already installed and latest version
No package libtool-libltdl-devel available.
No package libopenssl0 available.
No package openssl-dev available.
Package libtool-1.5.22-7.el5_4.i386 already installed and latest version
Package patch-2.5.4-31.el5.i386 already installed and latest version
No package libstdc++-dev available.
No package libz-devel available.
No package libltdl available.
No package libltdl3-devel available.
No package libopenssl0.9.7-static-devel available.
No package readline-dev available.
No package pam-dev available.
Package libtool-ltdl-devel-1.5.22-7.el5_4.i386 already installed and latest version
No package libopenssl0.9.7-devel available.
Package coreutils-5.97-34.el5.i386 already installed and latest version
No package libltdl-devel available.
Package e2fsprogs-devel-1.39-33.el5.i386 already installed and latest version
Package sed-4.1.5-8.el5.i386 already installed and latest version
Package lsof-4.78-3.i386 already installed and latest version
No package krb5-dev available.
No package ca_root_nss available.
Package flex-2.5.4a-41.fc6.i386 already installed and latest version
No package glibc-dev available.
No package expat-dev available.
Package krb5-devel-1.6.1-63.el5_7.i386 already installed and latest version
Package 1:make-3.81-3.el5.i386 already installed and latest version
Package libtool-ltdl-1.5.22-7.el5_4.i386 already installed and latest version
No package libssl-dev available.
No package libstdc++-devel.x86_64 available.
Package pam-devel-0.99.6.2-6.el5_5.2.i386 already installed and latest version
Package cpp-4.1.2-51.el5.i386 already installed and latest version
Package gcc-4.1.2-51.el5.i386 already installed and latest version
No package libopenssl0-devel available.
No package ssl-dev available.
No package lex available.
Package autoconf-2.59-12.noarch already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package openssl.i686 0:0.9.8e-20.el5_7.1 set to be updated
---> Package readline-devel.i386 0:5.1-3.el5 set to be updated
--> Processing Dependency: libtermcap-devel for package: readline-devel
--> Running transaction check
---> Package libtermcap-devel.i386 0:2.0.8-46.1 set to be updated
--> Finished Dependency Resolution
Dependencies Resolved
================================================================================
Package Arch Version Repository Size
================================================================================
Installing:
openssl i686 0.9.8e-20.el5_7.1 updates 1.4 M
readline-devel i386 5.1-3.el5 base 146 k
Installing for dependencies:
libtermcap-devel i386 2.0.8-46.1 base 56 k
Transaction Summary
================================================================================
Install 3 Package(s)
Upgrade 0 Package(s)
Total size: 1.6 M
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Check Error:
package openssl-0.9.8e-20.el5_7.1.i686 is already installed
file /lib/.libcrypto.so.0.9.8e.hmac from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /lib/.libssl.so.0.9.8e.hmac from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /lib/libcrypto.so.0.9.8e from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /lib/libssl.so.0.9.8e from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/bin/openssl from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/lib4758cca.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libaep.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libatalla.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libchil.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libcswift.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libnuron.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libsureware.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/lib/openssl/engines/libubsec.so from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/share/man/man1/ca.1ssl.gz from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/share/man/man1/req.1ssl.gz from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
file /usr/share/man/man1/x509.1ssl.gz from install of openssl-0.9.8e-20.el5_7.1.i686 conflicts with file from package openssl-0.9.8e-20.el5_7.1.i386
Error Summary
-------------
!! ensure() rc was '0', exit status was '256', perl '$?' was '0', exit sig '0', core dump: '0', shell '$?' was '1' !!

!! Simulating failed Cpanel::SysPkgs as per 'simulate-failed-syspkgs' flag !!

!! Could not ensure pkglist 'zlib1-devel, expat-devel, gettext, automake19, readline-devel, libopenssl0-dev, gcc-c++, expat, openssl, glibc-devel, zlib-devel, libstdc++, zlib, bison, autoconf261, libidn-devel, libidn, gmake, libstdc++-devel, openssl-devel, automake, coreutils, libtool-libltdl-devel, libopenssl0, openssl-dev, libtool, patch, libstdc++-dev, libz-devel, libltdl, libltdl3-devel, libopenssl0.9.7-static-devel, readline-dev, pam-dev, libtool-ltdl-devel, libopenssl0.9.7-devel, fileutils, libltdl-devel, e2fsprogs-devel, sed, lsof, krb5-dev, ca_root_nss, flex, glibc-dev, expat-dev, krb5-devel, make, libtool-ltdl, libssl-dev, libstdc++-devel.x86_64, pam-devel, cpp, gcc, libopenssl0-devel, ssl-dev, lex, autoconf' !!
!! The server's system package manager, 'YUM', failed. !!

!!
This is the command that failed: yum --exclude=kernel* -y install zlib1-devel expat-devel gettext automake19 readline-devel libopenssl0-dev gcc-c++ expat openssl glibc-devel zlib-devel libstdc++ zlib bison autoconf261 libidn-devel libidn gmake libstdc++-devel openssl-devel automake coreutils libtool-libltdl-devel libopenssl0 openssl-dev libtool patch libstdc++-dev libz-devel libltdl libltdl3-devel libopenssl0.9.7-static-devel readline-dev pam-dev libtool-ltdl-devel libopenssl0.9.7-devel fileutils libltdl-devel e2fsprogs-devel sed lsof krb5-dev ca_root_nss flex glibc-dev expat-dev krb5-devel make libtool-ltdl libssl-dev libstdc++-devel.x86_64 pam-devel cpp gcc libopenssl0-devel ssl-dev lex autoconf !!

!!
Since EasyApache was unable to resolve it automatically you should: 1) Manually run the failed YUM command (shown above) via SSH 2) See if your particular error is addressed at http://www.cpanel.net/support/could_not_ensurepkgs.htm 3) Resolve the YUM problem manually 4) Re-run EasyApache !!

!! Please visit http://www.cpanel.net/support/could_not_ensurepkgs.htm for help with this error. !!

!! Restoring original working apache !!

!! Executing '/scripts/initsslhttpd' !!
!! Restarting 'httpd' ... !!
!! 'httpd' restart complete. !!
Building global cache for cpanel...Done
!! Executing '/scripts/initfpsuexec' !!
!! Executing '/scripts/initsslhttpd' !!
!! Executing '/scripts/update_apachectl' !!
!! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1327567922' !!

Alguém pode me ajudar?

desde já agradeço.


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts