ERRO LIBC NO CENTOS 6.5 [RESOLVIDO]

1. ERRO LIBC NO CENTOS 6.5 [RESOLVIDO]

marciano brito
jtdest

(usa CentOS)

Enviado em 30/09/2014 - 16:16h

ola galera ,por favor me ajude, estou precisando instalar um softwares centos , mais quando executo comando de erro

erro: Dependências não satisfeitas:
libc.so.6()(64bit) é requerido por daq-2.0.2-1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) é requerido por daq-2.0.2-1.x86_64
libc.so.6(GLIBC_2.3)(64bit) é requerido por daq-2.0.2-1.x86_64
libdl.so.2()(64bit) é requerido por daq-2.0.2-1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) é requerido por daq-2.0.2-1.x86_64
libpcap.so.1()(64bit) é requerido por daq-2.0.2-1.x86_64

se alguém pode ajudar , por favor me ajudem , o pacote e
rpm -ivh daq-2.0.2-1.centos6.x86_64.rpm

ja fiz as atualização do sistemas ,e nada.

agradeço ajuda.


  


2. Re: ERRO LIBC NO CENTOS 6.5 [RESOLVIDO]

Phillipe Smith
smithux

(usa Arch Linux)

Enviado em 30/09/2014 - 17:09h

A forma mais simples de tu resolver isso é tentando instalar da seguinte forma meu brother:
yum install --nogpgcheck daq-2.0.2-1.centos6.x86_64.rpm 



3. Re: ERRO LIBC NO CENTOS 6.5 [RESOLVIDO]

marciano brito
jtdest

(usa CentOS)

Enviado em 03/10/2014 - 13:46h

valeu muito obrigado, resolvido