Erro ao instalar o blender

1. Erro ao instalar o blender

Renan Carmo de Abreu
renancabreu

(usa Ubuntu)

Enviado em 18/03/2011 - 23:58h

Olá comunidade, sou mais um usuário novo no linux. minha distribuição á Ubuntu 10.10 x86.
Estou com um problema um tanto escabroso! ao utilizar um software esbarrei em um problema e ao tentar resolver trupiquei em mais dois.
Vamo lá então.
Faço uso do software OPENSHOT e quando tentei inserir um texto animado, o mesmo afirmar que preciso do BLENDER 2.5 ou suerior. OK!,,,
Quando tentei instalar o blender o mesmo não termina a instalação afirmando que tenho dependências desencontradas e que para a instalação continuar preciso do Python 3.2 e do Libpython3.2 mas não sera instalado. Blz então!!!
Todavia tentei instalar o python3.1 e a instalação não ocorre afirmando que preciso de um tal de libdb5.1 e parou ai. Enfim to sem blender e com o openshot sem funcionar vários recursos pois precisa do blender 2.5 ou superior ja formatei e tudo e nada. brigadim e aguardo uma alma caridosa té mais pessoal. Sds: Renan


  


2. Re: Erro ao instalar o blender

Natanael Henrique
n4t4n

(usa Arch Linux)

Enviado em 19/03/2011 - 17:56h

você pode tentar instalar pelo terminal digitando a seguinte linha
aptitude install blender

ele resolve dependencias, e portanto vai sugerir a instalação do python, basta confirmar.



3. acho que falta pouco!

Renan Carmo de Abreu
renancabreu

(usa Ubuntu)

Enviado em 19/03/2011 - 23:57h

Ok briguei um pouco com os comandos, mas o blender instalou. Porem; Instalou a versão 2.49 e o problema se mantem, pois como dito acima, recursos do Openshot não funcionão se o blender não estiver em uma versão superior a 2.5.
Ok. tentei instalar a mesma porem esbarro novamente em um erro me afirmando que o blender 2.56 não sera instalado, pois o python esta em uma versão 2.6 e para a versão 3.2 ser instalada precisa do libdb5.1. E parou ai.
Não acho o tal libdb5.1, e to sem usar os recursos de texto animado do openshot pelo motivo da versão do blender que ta na 2.49 e preciso superior. Espero possível resposta. e obrigado pela dica do aptitude acabou me ajudando em outros entraves. Sds: Renan






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts