Problemas Grub version 2.02 beta 2-9

1. Problemas Grub version 2.02 beta 2-9

Daniel Junior
DJuniorLc

(usa Ubuntu)

Enviado em 17/07/2014 - 21:57h

olá, estou com um problema no grub ao iniciar.

Instalei o ubuntu 14.04 LTS logo apos ter instalar o Windows 7, nas devidas particoes do HD. quando reiniciei a maquina apareceu o seguinte mensagem...

Minimal bash-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.
Grub>

O grub instalado e o GNU GRUB Version 2.02 beta 2-9

Agora nao consigo ter acesso ao Windows nem ao Ubuntu.

Oque aconte? Como solucionar esse problema?

Agradeco


  


2. Re: Problemas Grub version 2.02 beta 2-9

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/07/2014 - 22:10h

Recupere o grub do ubuntu com dvd ou pendrive do mesmo

http://www.vivaolinux.com.br/dica/Como-recuperar-o-GRUB-em-3-comandos-Esse-funciona


Reinicie o pc entre no ubuntu abra terminal e rode o comando:
sudo update-grub

Reinicie o pc e escolha ubuntu ou w7




3. Re: Problemas Grub version 2.02 beta 2-9

Daniel Junior
DJuniorLc

(usa Ubuntu)

Enviado em 17/07/2014 - 22:45h

Cara obrigada deu certinho aki.....passei o dia atraz disso.


4. Sem solução

Fabio da Silva Crisóstomo
Fabiocrisostomo1

(usa Ubuntu)

Enviado em 29/11/2016 - 17:25h

O meu ainda continua nesta tela, qualquer coisa que digito aparece error






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts