configuração com a net [RESOLVIDO]

1. configuração com a net [RESOLVIDO]

Silvio Olyver
silvio.olyver

(usa Slackware)

Enviado em 15/04/2008 - 23:45h

Olá galera.
o problema é o seguinte, faço a configuração para o speedy com o bt 3 com o comando #pppoe-setup add os dados dns e-mail e etc.
quando termino de configurar uso o comando #pppoe-start, mais quando vou navegar não abrer a net.
pode ser o firewall? o roteador esta configurado com o número de ip do gateway, esta correto?.
tento configurar com o comando #pppoeconf sigo os passo, mais no fim não conecta.
Ele reconhece a minha placa de rede! uma vez deu certo a conexão. Será que pode ser o router?
Gostaria que vc me dessem uma dica .
fico grato a todos vcs, por fazer deste lugar uns dos melhores.
Obrigado


  


2. Re: configuração com a net [RESOLVIDO]

Filipe Ortega
cisco_chalker

(usa Slackware)

Enviado em 31/05/2008 - 13:22h

Dae brother, vc ja tentou zerar o ip da placa?


3. Re: configuração com a net [RESOLVIDO]

Silvio Olyver
silvio.olyver

(usa Slackware)

Enviado em 16/06/2008 - 21:24h

Ok amigo deu certo


4. configuração VMW + net virtua

jack da silva sauro
v0olverine

(usa Nenhuma)

Enviado em 26/06/2008 - 05:14h

po pessoal ... eu tenho aqui na minha casa 2 PCs ligados com um router da D-link DI-604 eo router está conectado a um moldem da virtua (internet normal nao é sem fio) eu baixei o BT3 para VMware (máquina virtual) para rodar com o windows ... mas eu inicio o BT e nao conssigo navegar pela internet... (nao estou muito acustumado com linux principalmente os mais avançados e manuais como o BT tenho uma noção mas nao mecho a muito tempo, talvez tenha algum comando ou configuração que eu nao saiba que está faltando...) falaram ai de zerar a placa de rede ... mas po ... como eu faço isso ? e isso pode ser feito com o mesmo efeito em uma máquina virtual ? dá um help ae ... vlw agradeço!


5. complemento

jack da silva sauro
v0olverine

(usa Nenhuma)

Enviado em 26/06/2008 - 06:44h

esqueci de falar algumas coisas ... e outras acabei de perceber ... tentei usar o comando que o nosso amigo falou pppoe-setup mas entra umonte de configurações ...
1- "enter your PPPoE USERNAME" (username de que ? da minha conexão de internet ou do router ? detalhe a virtua conecta automaticamente nao tem username nem password)
2- "enter the ethernet connected to the DSL moldem"o modo de rede no VMWare está configurado como "eth0 Bridged: Connected directly to the physical network" o icone dessa conexão nao aparece em "conexões de rede" no windows que está instalado o VMWare mas outros 2 tipos de conexões do VMWare apareceram...(acho que é normal nao tenho certeza) escolho a "(default eth0)" (que foi a mesma que eu escolhi no VMWare
3-"Do you want the link to on demand, or stay continuously? If you want it to come up on demand, enter the idle time in seconds after which the link should be dropped. IF you want the link to stay up permanently, enter 'no' NOTE: Demand-activated links do not interact well with dynamic IP addresses. You may have some problems with demand-activated links.
>>> Enter the demand value(default no):" oque eu faço ?
4- ele mi pede o meu indereço de DNS primário mas po ... eu to rotiado usando uma máquina virtual eu coloco o IP DNS mesmo ou coloco o IP do router ?
5- ele mi pede o DNS secundário
6- ele mi pede o PASSWORD "Please enter your PPPoE password:" ele quer a senha daonde ? do router ou do provedor (o virtua que é meu provedor nao tem login nem senha)
7-ele confirma a senha
8- ele dá opções de regras para o firewall (eu escolho a opção 2)
9- "Accept these settings and adjust configuration files (y/n)" eu digito "y" e aperto enter

nas etapas que eu tenho alguma dúvida, quem puder esclarese-las para mim ficaria grato ... e se possivel falar como eu zero minha placa de rede e se é recomendavel para o meu caso ... obrigado





6. Poderoso BackTrack 3

Silvio Olyver
silvio.olyver

(usa Slackware)

Enviado em 28/06/2008 - 14:32h

Amigo faça a configuração de internet # pppoe-setup
depois use esse script:
#!/bin/bash
##################################################
## Script para conexão com a internet -V 1.0 ##
## Conexão Adsl + SpeedTouch ##
## Escrito por: Silvio Olyver 22/06/2008 ##
## Sistema Operacional: BackTrack 3 ##
## E-mail: silvio.olyver@hotmail.com ##
##################################################
#Reset the machine's IP#
ifconfig eth0 0.0.0
echo 'IP successfully reset'
#Stop the network card#
ifconfig eth0 down
echo 'Card network successfully stopped'
#Card network reset#
ifconfig eth0 up
echo 'initializing the card up'
#Repairing the plate#
mii-tool
echo 'Repair happened'
#connecting to the Internet#
pppoe-start
echo 'Sign up'
#Do not accept pings in Backtrack#
echo '1> /proc/sys/net/ipv4/icmp_echo_ignore_all'
#Opening the Browser#
#iceweasel &
clear
#IP Internet#
lynx -dump -accept_all_cookies www.showip.com/>; /tmp/meuip$$
sed -n 's/ Your IP address is //p' /tmp/meuip$$
rm -f /tmp/meuip$$
#Mac's card network#
echo "MAC address: `ip addr | cut -c16-32 | egrep \"[0-9a-z]{2}[:][0-9a-z]{2}[:][0-9a-z]{2}[:][0-9a-z]{2}[:][0-9a-z]{2}[:][0-9a-z]{2}$\"`"

#echo My IP: lynx -dump -accept_all_cookies www.showip.com/>; /tmp/meuip$$
#sed -n 's/ Your IP address is //p' /tmp/meuip$$
#rm -f /tmp/meuip$$
#IP Linux and Mac of the Machine#
#ctrl+c
#End of algorithm#


7. Re: configuração com a net [RESOLVIDO]

Silvio Olyver
silvio.olyver

(usa Slackware)

Enviado em 28/06/2008 - 14:35h

Espero ter te ajudado, afinal não sou fera no linux mais gosto de ajudar e ser ajudado.
Faça daqui o seu protal de dica linux.
Viva o Linux!
silvio.olyver


8. sempre usei o pppoeconf

Fernando Braga
fernaux

(usa Debian)

Enviado em 28/06/2008 - 15:25h

Uso o ubuntu 7.04 (pois não gosto do 7.10 e nem do 8.04) e sempre usei o pppoeconf pra configurar minha conexão com o speedy. Daí sempre uso o pon dsl-provider pra conectar e o poff pra desconectar. Vale a pena tentar se seu problema for se conectar com o speedy pelo ubuntu. abraço.


9. 3G TIM

Angelo
ProtheusII

(usa Slackware)

Enviado em 09/03/2009 - 11:00h

OLá,
Sou usuario novo do backtrack, alguem sabe como configurar o modem 3G da TIM nele??????????


10. Re: configuração com a net [RESOLVIDO]

J Carlos Tomás
shacker

(usa Debian)

Enviado em 07/05/2009 - 17:38h

Grato ... me foi ultiu o topico ;D


11. backtrack 4

tigerwhite
TIGERWHITE

(usa Outra)

Enviado em 16/08/2009 - 15:26h

ola a todos
meu primeiro post aki.
ja de adiantamento peço desculpas se infrigi regras do site.
eu baixei o back track 3 e 4 quimei em midia e rodei como live cd, ate ai nao tive problemas com nenhumas das 2 distri ( notebook, acer aspire 3000 1.6 1g de ram)
entao resolvi instalar a o back 4.
aki dividimos um net de 1mg.
dei uma olha no outro post aki no site, mas nao achei nada que ppodesse resolver o meu problema.
nao consigo configurar a rede local, para navegar.
uso uma placa de rede usb dm9601.
mas ele reconhece ele.
so nao consegui achar onde eu configuro a rede.
desculpe pela ignorançia.
grato


12. Re: configuração com a net [RESOLVIDO]


01 02