Back track Sem som... =( [RESOLVIDO]

1. Back track Sem som... =( [RESOLVIDO]

Bruno Salomão
BlackSabbath

(usa Manjaro Linux)

Enviado em 28/03/2012 - 16:31h

Boa tarde á todos primeiramente gostaria de falar q adoro o forum de vcs... visito ele direto ateh antes de me cadastrar.. adoro meche com linux... mesmo q nao saiba mtu husuhhushushusuhshus


entei digitei o comando no terminal [email protected]:~# lspci ( como li em outro tópico porem nao tinha a solução do problema... )

me apareceu as seguintes msg..


00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b4)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b4)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57785 Gigabit Ethernet PCIe (rev 10)
02:00.1 SD Host controller: Broadcom Corporation NetXtreme BCM57765 Memory Card Reader (rev 10)
02:00.2 System peripheral: Broadcom Corporation Device 16be (rev 10)
02:00.3 System peripheral: Broadcom Corporation Device 16bf (rev 10)
03:00.0 Network controller: Atheros Communications Inc. AR9287 Wireless Network Adapter (PCI-Express) (rev 01)
05:00.0 USB Controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)


to com o BackTrack rodando redondinho até mais o video parece meio lento... tipow vc percebe q pode se bem melhor...
e claro ficar sem som eh complicado pra ouvir um Blac Sabbath ou um led enquanto brinco no backtrack..se alguem puder me da uma luz ( explique passo a passo se nao for pedir muito ) so leigo no assunto.. To com problemas pra instalar o flash tb... tah meio complicado aki se alguem de uma luz...


Agradeço á todos desde já...

Sabbath



  


2. Re: Back track Sem som... =( [RESOLVIDO]

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 28/03/2012 - 16:34h

Abra o terminal/konsole e execute comando:
alsamixer

O alsamixer serve para controle/ajuste de volumes.
Se estiver tudo no máximo aí o problema pode ser sua placa.


execute também o comando:
pavucontrol
Se abrir uma tela para controle de Volumes, vc verifica se os níveis estão no máximo.


3. Obrigado pela rapida resposta

Bruno Salomão
BlackSabbath

(usa Manjaro Linux)

Enviado em 28/03/2012 - 17:00h

Jah testei acontece o seguinte no comando alsamixer:

Os soms estão normais tentei postar aki só que n deu mtu certo rsrs....

Já esta o volume quase no máximo se não me engano se aumenta mais ele fica no vermelho.


Agora o comando pavucontrol ( não instala instalado entao instalei ele tranquilo )

depois que eu instalei deu o seguinte: PAVUCONTROL CONNECTION FAILED, CONNECTION REFUSE

( Espero que tenha ficado bem explicado os comandos que vc pediu e vlww ) =)

Ficar sem som eh ruim de mais ngm da uma luz ???


Obrigado novamente Abraços


4. Re: Back track Sem som... =( [RESOLVIDO]

Bruno Salomão
BlackSabbath

(usa Manjaro Linux)

Enviado em 29/06/2012 - 20:22h

Olá pra quem tiver o mesmo problema é so procurar no google por PulseAudio

vai no backtrack em startup aplications e adicione as entradas do PulseAudio reinicia o sistema que estará com som.. demorei mais encontrei a solução pode fechar o tópico..

abraços


5. Re: Back track Sem som... =( [RESOLVIDO]

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 29/06/2012 - 20:28h

BlackSabbath escreveu:

Olá pra quem tiver o mesmo problema é so procurar no google por PulseAudio

vai no backtrack em startup aplications e adicione as entradas do PulseAudio reinicia o sistema que estará com som.. demorei mais encontrei a solução pode fechar o tópico..

abraços


Marque [Resolvido].

# Deve ter um botão "Marcar Resolvido" ou algo do tipo.


6. Re: Back track Sem som... =( [RESOLVIDO]

Bruno Bertolano
Brunobertolano

(usa BackTrack)

Enviado em 02/05/2016 - 23:03h

cara o meu não vai nem assim (aplicando mudanças no pulseaudio) pode ser oq?


7. Re: Back track Sem som... =( [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 02/05/2016 - 23:23h

Primeiramente http://www.aesica.net/random/thread-necromancy.png

Agora sobre o Bequetreque:

Ele está abandonado. O projeto foi descontinuado em prol de outro.

----------------------------------------------------------------------------------------------------------------
# apt-get purge systemd (não é prá digitar isso!)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden