VM

1. VM

Felipe Braga Carlos
flpe007

(usa Debian)

Enviado em 07/11/2007 - 09:02h

Bom dia Brothers,
estou com um duvida...
vou tentar por um site no ar usando lamp e bind num dominio próprio e tals (pela primeira vez), e como não tenho exp ainda nisto estou pensando em por o site dentro de uma maquina virtual.
alguém aqui ja fez esse teste aqui???
fica bom dessa forma?
existe algum truque?
ou algum impedimento?

valeu!!!


  


2. VM

Rodrigo Ferreira Valentim
engos

(usa openSUSE)

Enviado em 07/11/2007 - 09:28h

Sim, já fiz isso com VMWare (tentei fazer com outros programas de virtualização, mas são todos muito imaduros ainda).

Ficou praticamente igual ao instalar na máquina mesmo e se você comprar o VMWare para ele "ser o Sistema Operacional", ao invez de rodar de dentro de um, fica perfeito.

Não há truque, nem problemas, nem impedimentos, nem nada e para isso você nem precisa instalar o VMWare Tools.

Recomendo pegar o VMWare Server que é free, solicitar o registro gratuito dele e instalar o Linux nele, depois você pode tirar um Snapshot e se fizer alguma besteira durante a instalação, basta recuperar o Snapshot, nem precisa se matar removendo tudo e recomeçando novamente.

Boa sorte.


3. Re: VM

Felipe Braga Carlos
flpe007

(usa Debian)

Enviado em 07/11/2007 - 09:53h

blz intão vou começar a testar aqui!!!
valeu!!!


4. Re: VM

Felipe Braga Carlos
flpe007

(usa Debian)

Enviado em 07/11/2007 - 16:54h

putz to desde cedo tentando fazer o bind funfar e nada...
alguém tem algum arquivo de exemplo ou o link de um tutorial ou documentação???






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts