erro de atualisação squeese

1. erro de atualisação squeese

Izaias
linus black

(usa Debian)

Enviado em 30/08/2011 - 14:21h

amigos pesso ajuda para resolver este problema
toda vez que tento atualizar o squeeze amd64 com aptitude ele retorna esse erro

Os pacotes a seguir, parcialmente instalados, serão configurados:
apache2-mpm-prefork apache2.2-common libapache2-mod-php5
Nenhum pacote será instalado, atualizado ou removido.
0 pacotes atualizados, 0 novos instalados, 0 a serem removidos e 0 não atualizados.
à preciso obter 0 B de arquivos. Depois do desempacotamento, 0 B serão usados.
Configurando apache2.2-common (2.2.16-6+squeeze2) ...
insserv: warning: script 'firewall.sh' missing LSB tags and overrides
insserv: There is a loop between service munin-node and firewall.sh if stopped
insserv: loop involving service firewall.sh at depth 2
insserv: loop involving service munin-node at depth 1
insserv: Stopping firewall.sh depends on munin-node and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro processando apache2.2-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas de dependência impedem a configuração de apache2-mpm-prefork:
apache2-mpm-prefork depende de apache2.2-common (= 2.2.16-6+squeeze2); porém:
Pacote apache2.2-common não está configurado ainda.
dpkg: erro processando apache2-mpm-prefork (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de libapache2-mod-php5:
libapache2-mod-php5 depende de apache2-mpm-prefork (>> 2.0.52) | apache2-mpm-itk; porém:
Pacote apache2-mpm-prefork não está configurado ainda.
Pacote apache2-mpm-itk não está instalado.
libapache2-mod-php5 depende de apache2.2-common; porém:
Pacote apache2.2-common não está configurado ainda.
dpkg: erro processando libapache2-mod-php5 (--configure):
problemas de dependência - deixando desconfigurado
configured to not write apport reports
configured to not write apport reports
configured to not write apport reports
Erros foram encontrados durante o processamento de:
apache2.2-common
apache2-mpm-prefork
libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)
A instalação de um pacote falhou. Tentando recuperar:
Configurando apache2.2-common (2.2.16-6+squeeze2) ...
insserv: warning: script 'firewall.sh' missing LSB tags and overrides
insserv: There is a loop between service munin-node and firewall.sh if stopped
insserv: loop involving service firewall.sh at depth 2
insserv: loop involving service munin-node at depth 1
insserv: Stopping firewall.sh depends on munin-node and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro processando apache2.2-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 1
dpkg: problemas de dependência impedem a configuração de libapache2-mod-php5:
libapache2-mod-php5 depende de apache2.2-common; porém:
Pacote apache2.2-common não está configurado ainda.
dpkg: erro processando libapache2-mod-php5 (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de apache2-mpm-prefork:
apache2-mpm-prefork depende de apache2.2-common (= 2.2.16-6+squeeze2); porém:
Pacote apache2.2-common não está configurado ainda.
dpkg: erro processando apache2-mpm-prefork (--configure):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
apache2.2-common
libapache2-mod-php5
apache2-mpm-prefork
desde ja agradesso