AVD do Android não funciona

1. AVD do Android não funciona

Paulo Dias
paulo_x86

(usa Linux Mint)

Enviado em 26/09/2012 - 20:22h

Sou novo no site e não sabia onde postar minha duvida, postei aqui se tiver errado me avisem.
Instalei o Eclipse, o SDK do Android, puxei o ADT do Android para Eclipse, configurei tudo certo e rodando perfeitamente até que eu tento executar o AVD para simular. Configurei os dispositivos no caminho correto sem nenhum erro, quando clico em start e launch aparece a barrinha de preparando o emulador e mesmo depois de uma hora não aparece nada. As mesmas versões no Window$ funcionam perfeitamente.
Para pessoas interessadas já procurei bastante na internet e já fiz varios testes.
Por favor me ajudem.

Linux Mint Maya



  


2. Re: AVD do Android não funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/09/2012 - 21:03h

tenta instalar esse pacote aqui:

apt-get install ia32-libs

referencia ao forum http://www.guj.com.br/java/273477-ajuda---erro-2---emulador-sdk-android


3. Re: AVD do Android não funciona

Andre Cardoso
andrebian

(usa Fedora)

Enviado em 26/09/2012 - 21:05h

Paulo dá uma olhada num artigo que eu contribui, pode te ajudar. Muitas vezes é um mínimo detalhe que causa uma tremenda dor de cabeça...

http://vivaolinux.com.br/artigo/Hello-Android-Meu-Primeiro-APP/


4. Re: AVD do Android não funciona

Paulo Dias
paulo_x86

(usa Linux Mint)

Enviado em 27/09/2012 - 20:52h

erickoga escreveu:

tenta instalar esse pacote aqui:

apt-get install ia32-libs

referencia ao forum http://www.guj.com.br/java/273477-ajuda---erro-2---emulador-sdk-android


Obrigado pela ajuda.
Instalei tudo de novo com a sua indicação, mas não resolveu.
Valeu !


5. Re: AVD do Android não funciona

Paulo Dias
paulo_x86

(usa Linux Mint)

Enviado em 27/09/2012 - 20:54h

andrebian escreveu:

Paulo dá uma olhada num artigo que eu contribui, pode te ajudar. Muitas vezes é um mínimo detalhe que causa uma tremenda dor de cabeça...

http://vivaolinux.com.br/artigo/Hello-Android-Meu-Primeiro-APP/


Beleza de tutorial.
Segui passo a passo, mas mesma coisa.
Ate instalei outro eclipse pelo Synaptic, mas nada.
Valeu !






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts