problemas na instalação do DAHDI

1. problemas na instalação do DAHDI

Rodrigo Mateus Finger
romafin

(usa Outra)

Enviado em 11/01/2013 - 13:31h

Boa tarde!

Estou com problemas no hora instalar o dahdi, o seguinte erro/incompatibilidade ocorre:
you do not appear to have the sources for the 2.6.32.5-686 kernel installed
modules erro 1

Pelo que entendi é um problema com a versão do kernel, mas se for isso com encontro um dahdi compativel com meu quernel?como posso resolver isso?



distro debian

Grato.





  


2. Re: problemas na instalação do DAHDI

Joao Israel Costa Viana
wakeup

(usa Debian)

Enviado em 06/02/2013 - 10:14h

Descreva seu ambiente, porque está instalando o DAHDI, porque nao utiliza elastix que já vem com tudo isso pronto?


3. Re: problemas na instalação do DAHDI

Vitor Luis
VitorLuis

(usa Ubuntu)

Enviado em 07/02/2013 - 14:59h

Pelo que eu entendi, você precisa instalar os Headers do seu kernel.

Se você estiver usando uma distro debian-like, tenta fazer isso:


apt-get install linux-headers-`uname -r` -y


Se for uma distro RPM-Like, tente isso:


yum install kernel-devel -y


Abraços






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts