Telefone AudioCodes 310HD não reconhece rede SIP

1. Telefone AudioCodes 310HD não reconhece rede SIP

Luciano Menezes
menezes77

(usa Outra)

Enviado em 15/11/2014 - 14:04h

Prezados,

Estou tentando configurar um telefone "AudioCodes 310HD" na minha rede SIP, feita no Elastix, mas no telefone não reconhece a rede. Já coloquei no menu dele todas as informações da conta no Elastix e nada (Versão do Elastix: "Elastix-2.3.0-i386-bin-02Apr2012"). Ja criei as contas SIP e estou usando no meu telefone e desktop com o Zoiper e funciona beleza, mais no meu telefone "AudioCodes 310HD"... nada !! Já habilitei algumas configurações dentro da interface dele pelo "browser" e nada.
Alguém sabe a configuração correta, para esse telefone reconhecer a minha rede ? Estou usando Wifi para o Celular e meu servidor Elastix está via cabo de rede e no "AudioCodes 310HD", está com cabo de rede também.

Valeu !!


  


2. Re: Telefone AudioCodes 310HD não reconhece rede SIP

Benedito
bmarquesm

(usa Fedora)

Enviado em 03/01/2015 - 16:28h

Quando você fala que o telefone “não reconhece a rede”, o que quer dizer? Você não consegue pingar nele? Não dá linha quando tira do gancho? Reveja as configurações de rede no ramal IP e também a configuração de data e hora para saber se estão no mesmo padrão do elastix. Se tiver logs que mostram se chega ou não alguma informação no asterisk seria melhor ainda para ajudar na solução do problema.


3. Senha

Evelton Jose Beatrici
cybergaucho

(usa Ubuntu)

Enviado em 12/11/2015 - 15:26h

Boa tarde estou configurando alguns aparelhos AudioCodes 310HD, o antigo técnico deixou alguns com senha, tem algum procedimento para reset ? ja tentei menu+enter ao ligar mas nao resetou.



4. Re: Telefone AudioCodes 310HD não reconhece rede SIP

Benedito
bmarquesm

(usa Fedora)

Enviado em 14/11/2015 - 08:26h

Segundo o manual do fabricante, para o reset físico você deve efetuar o seguinte:

1 - Retirar o cabo de energia do telefone;

2 - pressionar as teclas de navegação > (direita) e V (para baixo) e ENTER, todas ao mesmo tempo

3 - Ainda com todas as teclas pressionadas, ligue o cabo de energia novamente e durante a inicialização dele continue pressionando por 5 segundos e depois solte as teclas.

Quanto à questão da conectividade do ramal ao Elastix via rede, você conseguiu resolver?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts