erro ao atualizar pacotes do Arch e do Manjaro, alguém saberia me informar o porque?

1. erro ao atualizar pacotes do Arch e do Manjaro, alguém saberia me informar o porque?

Juliano de Oliveira Andrade
Abenaki

(usa Ubuntu)

Enviado em 31/05/2016 - 00:18h

erro ao atualizar pacotes do Arch e do Manjaro, alguém saberia me informar o porque?


  


2. Re: erro ao atualizar pacotes do Arch e do Manjaro, alguém saberia me informar o porque?

Carlos A. P. Cunha
Carlos_Cunha

(usa Deepin)

Enviado em 31/05/2016 - 00:26h

Sem informar o erro fica bem difícil amigo....

#-------------------------------------------------------------------------------------#

"Linux é algo que me fez ter Gosto pela Informática, se tornou um Vicio" - Carlos A. P. Cunha
Acesse: www.cunhatec.com.br


3. Re: erro ao atualizar pacotes do Arch e do Manjaro, alguém saberia me informar o porque?

Perfil removido
removido

(usa Nenhuma)

Enviado em 31/05/2016 - 01:39h

qual o erro?


4. Re: erro ao atualizar pacotes do Arch e do Manjaro, alguém saberia me informar o porque?

Gabriel Silva
Dvik

(usa Sabayon)

Enviado em 31/05/2016 - 10:39h

Olá!
Eu tinha problemas de update com o Manjaro porque tinha um esqueminha chamado db.lck, caso seja isso, basta usar o comando "sudo rm /var/lib/pacman/db.lck" sem aspas, que vai liberar o acesso ao update!
=D






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts