SOCORRO MEU PACMAN TA COM ERRO

1. SOCORRO MEU PACMAN TA COM ERRO

Marcos
Mga

(usa Outra)

Enviado em 22/06/2008 - 00:38h

SOCORRRRRRRRRRRROOOOOOOOOOOOOO


meu pacman nao consegue atualizar e nem instalar nada

eu interrompi umas instalações dele dai da isso


error: failed to init transaction (unable to lock database)
if you're sure a package manager is not already
running, you can remove /var/lib/pacman/db.lck.
bash-3.2# /var/lib/pacman/db.lck
bash: /var/lib/pacman/db.lck: Permission denied
bash-3.2# gedit /var/lib/pacman/dv.lck

tentei excluir esse dv.lck mas nao da
permission denied e agr vo ficar sem pacman DROGA!

alguem pode por favor me ajudar


  


2. Re: SOCORRO MEU PACMAN TA COM ERRO

Fabio Moreno
shakur

(usa Linux Mint)

Enviado em 22/06/2008 - 00:42h

facil
rm /var/lib/pacman/db.lck
depois
pacman -Sy


3. Re: SOCORRO MEU PACMAN TA COM ERRO

Marcos
Mga

(usa Outra)

Enviado em 22/06/2008 - 00:48h

AEEEEEEEEEEEEEEEEEEEEEEEEEEEE
Shakur brigadão velho

me ajudo pacas agora



4. Obrigado "shakur" me ajudou também

ozemir
og

(usa Arch Linux)

Enviado em 11/10/2016 - 19:52h

Obrigado, me ajudou meu pacman estáva com esse erro! resolveu!


5. Re: SOCORRO MEU PACMAN TA COM ERRO

Kowalski
kowalskii

(usa Arch Linux)

Enviado em 13/10/2016 - 09:35h

sempre que for remover o db.lck é só rodar como root
sudo rm /var/lib/pacman/db.lck 







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts