Problema no Arch Linux: nss: /usr/lib/p11-kit-trust.so exists in filesystem [RESOLVIDO]

1. Problema no Arch Linux: nss: /usr/lib/p11-kit-trust.so exists in filesystem [RESOLVIDO]

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 09/05/2020 - 19:23h

Ola,

durante o processo final de atualização recebi a seguinte mensagem:

error: failed to commit transaction (conflicting files)
nss: /usr/lib/p11-kit-trust.so exists in filesystem
Errors occurred, no packages were upgraded.

Solução do problema:

use o comando pacman -Syu --overwrite /usr/lib\*/p11-kit-trust.so para resolver.

Fonte:
https://www.archlinux.org/news/nss3511-1-and-lib32-nss3511-1-updates-require-manual-intervention/



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts