Problema em montar pen drive [RESOLVIDO]

1. Problema em montar pen drive [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/06/2012 - 19:14h

Ola pessoal.
Estou numa nova instalacao do arch e nao estou conseguindo montar o pendrive. Nunca ocorreu isso em nenhuma instalacao que fiz e, apesar de ter procurado, nao encontrei uma solucao par ameu problema.

O problema nao eh o pendrive pois abre em outros sistemas.


  


2. MELHOR RESPOSTA

Renan
renan_freitas

(usa Arch Linux)

Enviado em 27/06/2012 - 14:43h

pg escreveu:

renan_freitas escreveu:

pg escreveu:

Ola pessoal.
Estou numa nova instalacao do arch e nao estou conseguindo montar o pendrive. Nunca ocorreu isso em nenhuma instalacao que fiz e, apesar de ter procurado, nao encontrei uma solucao par ameu problema.

O problema nao eh o pendrive pois abre em outros sistemas.



Qual ambiente grafico que instalou ?
Quais grupos de usuários o seu "user" esta ?
Esta dando startx para iniciar ou usuando (slim,kdm,gdm,etc) ?




Xfce 4.10
audio,lp,optical,storage,video,wheel,games,power,scanner
Estou iniciando com gdm




Não sei como o gdm funciona, mas vamos lá.
Instale o dbus se não tiver e coloque seu user no grupo dbus.(e veja se o dbus esta sendo iniciado)
Instale tbm o gvfs, thunar-volman e gamin.
Reinicie.

Se mesmo assim não der, Tente uma dbus-launch thunar e veja se o pendrive esta montado.

Mais detalhes no wiki


https://wiki.archlinux.org/index.php/Thunar



A principio acho que é isso.

3. Re: Problema em montar pen drive [RESOLVIDO]

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 26/06/2012 - 19:20h

Então... qual exatamente o problema?

> Vc usou este comando para montar?
Exemplo: sudo mount /dev/sdb1 /mnt

> Deu alguma mensagem de erro?

> Ao colocar na USb, não é reconhecido?

> Graficamente ele ao menos aparece?


4. Re: Problema em montar pen drive [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/06/2012 - 19:28h

Bruno Tecnico escreveu:

Então... qual exatamente o problema?

> Vc usou este comando para montar?
Exemplo: sudo mount /dev/sdb1 /mnt

> Deu alguma mensagem de erro?

> Ao colocar na USb, não é reconhecido?

> Graficamente ele ao menos aparece?


mount /dev/sdb /media/pendrive - com este comando consigo monta-lo. Ai tenho que abrir o thunar e ir em /mnt.

Nenhuma mensagem de erro.

Graficamente ele nao aparece, do `tipo` colocar e aparacer. Eh necessario monta-lo pelo terminal.


5. Re: Problema em montar pen drive [RESOLVIDO]

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 26/06/2012 - 19:39h

"Estou numa nova instalacao do arch e nao estou conseguindo montar o pendrive. "

"mount /dev/sdb /media/pendrive - com este comando consigo monta-lo. "

- - -

# Ainda não entendi qual exatamente a sua dúvida?



6. Re: Problema em montar pen drive [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/06/2012 - 19:44h

Bruno Tecnico escreveu:

"Estou numa nova instalacao do arch e nao estou conseguindo montar o pendrive. "

"mount /dev/sdb /media/pendrive - com este comando consigo monta-lo. "

- - -

# Ainda não entendi qual exatamente a sua dúvida?


kkkkk desculpe, me expressei de uma maneira confusa.

É que normalmente é colocar o pendrive que ele monta automaticamente. E isto nao esta ocorrendo. E ja pesquisei, porém tudo que encontro é como monta-lo manualmente.


7. Re: Problema em montar pen drive [RESOLVIDO]

Bruno
BrunoTecnico

(usa Sabayon)

Enviado em 26/06/2012 - 19:51h

Bom, aqui no meu openSUSE não "monta" automaticamente, mas aparece sim o PenDrive.

# Se no seu não aparece graficamente, infelizmente não sei qual seria a solução.

- - -
# Vamos esperar alguns ninjas aparecerem:
eabreu, pinduvoz, clodoaldops, albfneto, izaias...



8. Re: Problema em montar pen drive [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/06/2012 - 19:59h

Bruno Tecnico escreveu:

Bom, aqui no meu openSUSE não "monta" automaticamente, mas aparece sim o PenDrive.

# Se no seu não aparece graficamente, infelizmente não sei qual seria a solução.

- - -
# Vamos esperar alguns ninjas aparecerem:
eabreu, pinduvoz, clodoaldops, albfneto, izaias...


kkkkk ok, mto obrigado, vou tentando aqui ver se consigo algo também.


9. Re: Problema em montar pen drive [RESOLVIDO]

Renan
renan_freitas

(usa Arch Linux)

Enviado em 27/06/2012 - 13:13h

pg escreveu:

Ola pessoal.
Estou numa nova instalacao do arch e nao estou conseguindo montar o pendrive. Nunca ocorreu isso em nenhuma instalacao que fiz e, apesar de ter procurado, nao encontrei uma solucao par ameu problema.

O problema nao eh o pendrive pois abre em outros sistemas.



Qual ambiente grafico que instalou ?
Quais grupos de usuários o seu "user" esta ?
Esta dando startx para iniciar ou usuando (slim,kdm,gdm,etc) ?





10. Re: Problema em montar pen drive [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/06/2012 - 14:21h

renan_freitas escreveu:

pg escreveu:

Ola pessoal.
Estou numa nova instalacao do arch e nao estou conseguindo montar o pendrive. Nunca ocorreu isso em nenhuma instalacao que fiz e, apesar de ter procurado, nao encontrei uma solucao par ameu problema.

O problema nao eh o pendrive pois abre em outros sistemas.



Qual ambiente grafico que instalou ?
Quais grupos de usuários o seu "user" esta ?
Esta dando startx para iniciar ou usuando (slim,kdm,gdm,etc) ?




Xfce 4.10
audio,lp,optical,storage,video,wheel,games,power,scanner
Estou iniciando com gdm


11. Re: Problema em montar pen drive [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/06/2012 - 14:57h

Mto obrigado, deu certinho.


12. Re: Problema em montar pen drive [RESOLVIDO]

Felipe Iada
felipeiada

(usa Arch Linux)

Enviado em 02/07/2012 - 21:21h

o topico foi resolvido, mas pg pode postar a solucao? Estou com o mesmo problema....Obrigado



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts