Problema durante a atualização do Arch Linux: ffmpeg2.8 [Resolvido]

1. Problema durante a atualização do Arch Linux: ffmpeg2.8 [Resolvido]

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 06/06/2018 - 15:48h

Ola,

parece que alguns usuários do Arch Linux, a partir de 29/05, tem relatado um problema durante a atualização, aparecendo a seguinte mensagem após o "Starting full system upgrade":

error: failed to prepare transaction (could not satisfy dependencies)
:: ffmpeg2.8: installing x265 (2.8-1) breaks dependency 'libx265.so=151-64'

Eu também tive esse problema em 03/06, e como ninguem comentou nada aqui na comunidade, deixo a solução do problema para os usuários menos experientes:

$ sudo pacman -Sy vlc
$ sudo pacman -R ffmpeg2.8
$ sudo pacman -Syu

Link da solução (de InFerYes):
https://bbs.archlinux.org/viewtopic.php?id=237522





  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts