O SOM PAROU NO ARCH [RESOLVIDO]

1. O SOM PAROU NO ARCH [RESOLVIDO]

Irineu Voce não Sabe nem eu
THW3SLEY

(usa Arch Linux)

Enviado em 24/09/2016 - 21:27h

Olá, meu arch parou de repente o áudio e não sei porque já atualizei os drivers e continua não funcionar gostaria de uma ajuda suas.


  


2. Re: O SOM PAROU NO ARCH [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 24/09/2016 - 21:35h

Boa noite,

Ha ha ha, bem-vindo ao mundo rolling release. Meu manjaro fazia isso e me deixava "pê" da vida. Era só atualizar....abandonei!!

Obs.: Aguarde mais alguém que usa as mesmas RRs para lhe ajudar...


Usuário de Slackware 14.2 (KDE) e Salix 14.2 (XFCE)
GNU/Linux se resume em: Perfeição !!


3. Re: O SOM PAROU NO ARCH


badboy17

(usa Outra)

Enviado em 24/09/2016 - 22:22h

Tente re-instalar os controladores de áudio

sudo pacman -Sy pulseaudio pulseaudio-alsa pulseaudio-gconf alsa-tools alsa-utils alsa-plugins alsa-lib
Depois com algum serviço rodando, como música ou vídeos tente ajustar o volume com alsamixer
Se você usa o xfce4 como ambiente gráfico então baixe o plugin do pulseaudio no repositório AUR com yaourt
pacman -S yaourt (Se não estiver instalado)
yaourt -S xfce4-pulseaudio-plugin
Logo após instalar o plugin vá até as configurações do painel e adicione o item "pulseaudio-plugin", após isso seu som já deve estar funcionando.


4. Re: O SOM PAROU NO ARCH [RESOLVIDO]

edps
edps

(usa Slackware)

Enviado em 24/09/2016 - 22:38h

Jbaf escreveu:

Boa noite,

Ha ha ha, bem-vindo ao mundo rolling release.....
....


EM distros rolling-release ocorrem muitos problemas do tipo, outro é o:

arquivo existe no sistema de arquivos (ou algo assim) e o sys-upgrade não rola.

Esses e o systemd foram os motivos de ter parado com o Arch Linux.

* o Void Linux por ser bem parecido com o Arch, me deixa com um pé atrás, mas após quase 1 mês usando-o e rodando upgrades completos quase que diários até agora não me ocorreu algo assim, essa semana mesmo houve um upgrade de versão nos pacotes do gstreamer da versão 0.x para a 1.x e não tive problemas.

** nota: não tenho pulseaudio instalado, somente o ALSA.


5. Re: O SOM PAROU NO ARCH [RESOLVIDO]

Irineu Voce não Sabe nem eu
THW3SLEY

(usa Arch Linux)

Enviado em 27/09/2016 - 17:44h

badboy17 escreveu:

Tente re-instalar os controladores de áudio

sudo pacman -Sy pulseaudio pulseaudio-alsa pulseaudio-gconf alsa-tools alsa-utils alsa-plugins alsa-lib
Depois com algum serviço rodando, como música ou vídeos tente ajustar o volume com alsamixer
Se você usa o xfce4 como ambiente gráfico então baixe o plugin do pulseaudio no repositório AUR com yaourt
pacman -S yaourt (Se não estiver instalado)
yaourt -S xfce4-pulseaudio-plugin
Logo após instalar o plugin vá até as configurações do painel e adicione o item "pulseaudio-plugin", após isso seu som já deve estar funcionando.

Obrigado deu certinho aqui.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts