Internet não funciona

1. Internet não funciona

luis henrique
kentish

(usa Arch Linux)

Enviado em 25/01/2020 - 12:49h

http://imgur.com/gallery/2wNllho

Como eu termino a configuração da minha internet?
Parece que está tudo certo mas o ping ainda não funciona, eu já consegui configurar uma vez mas infelizmente sou iniciante. (ainda estou na parte da instalação do Arch)


  


2. Re: Internet não funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 25/01/2020 - 14:23h

Vc apagou o seu tópico antigo?
Isso é ruim pq daí não conseguimos um histórico de sugestões que foram dadas e os procedimentos que você realizou..

Além do mais, poderia ter insistido com o mesmo tópico, já que o assunto ainda não tinha sido resolvido.
https://www.vivaolinux.com.br/topico/ArchLinux/NAO-CONSIGO-CONECTAR-NA-REDE-ARCH

Você está seguindo mesmo o guia de instalação?
https://wiki.archlinux.org/index.php/Installation_guide

Network configuration
Create the hostname file:

# /etc/hostname
myhostname 


Add matching entries to hosts(5):
#/etc/hosts
127.0.0.1	localhost
::1 localhost
127.0.1.1 myhostname.localdomain myhostname


Acho que tudo o que você precisa saber está em
https://wiki.archlinux.org/index.php/Network_configuration
Veja: 3.2 Local network hostname resolution e 5.1.2 Ways of fixing it
e
https://bbs.archlinux.org/viewtopic.php?id=250906
https://bbs.archlinux.org/viewtopic.php?id=237461



3. Re: Internet não funciona

luis henrique
kentish

(usa Arch Linux)

Enviado em 25/01/2020 - 15:29h

marimbondo2 escreveu:

Vc apagou o seu tópico antigo?
Isso é ruim pq daí não conseguimos um histórico de sugestões que foram dadas e os procedimentos que você realizou..

Além do mais, poderia ter insistido com o mesmo tópico, já que o assunto ainda não tinha sido resolvido.
https://www.vivaolinux.com.br/topico/ArchLinux/NAO-CONSIGO-CONECTAR-NA-REDE-ARCH

Você está seguindo mesmo o guia de instalação?
https://wiki.archlinux.org/index.php/Installation_guide

Network configuration
Create the hostname file:

# /etc/hostname
myhostname 


Add matching entries to hosts(5):
#/etc/hosts
127.0.0.1	localhost
::1 localhost
127.0.1.1 myhostname.localdomain myhostname


Acho que tudo o que você precisa saber está em
https://wiki.archlinux.org/index.php/Network_configuration
Veja: 3.2 Local network hostname resolution e 5.1.2 Ways of fixing it
e
https://bbs.archlinux.org/viewtopic.php?id=250906
https://bbs.archlinux.org/viewtopic.php?id=237461


Eu acabei apagando porque pensei que ninguém iria responder mais lá. Eu já alterei a resolv.conf, /etc/hosts, /etc/hostname.. já procurei só soluções no google, youtube etc. simplesmente não sei mais o que fazer.


4. Re: Internet não funciona

luis henrique
kentish

(usa Arch Linux)

Enviado em 25/01/2020 - 15:37h

kentish escreveu:

marimbondo2 escreveu:

Vc apagou o seu tópico antigo?
Isso é ruim pq daí não conseguimos um histórico de sugestões que foram dadas e os procedimentos que você realizou..

Além do mais, poderia ter insistido com o mesmo tópico, já que o assunto ainda não tinha sido resolvido.
https://www.vivaolinux.com.br/topico/ArchLinux/NAO-CONSIGO-CONECTAR-NA-REDE-ARCH

Você está seguindo mesmo o guia de instalação?
https://wiki.archlinux.org/index.php/Installation_guide

Network configuration
Create the hostname file:

# /etc/hostname
myhostname 


Add matching entries to hosts(5):
#/etc/hosts
127.0.0.1	localhost
::1 localhost
127.0.1.1 myhostname.localdomain myhostname


Acho que tudo o que você precisa saber está em
https://wiki.archlinux.org/index.php/Network_configuration
Veja: 3.2 Local network hostname resolution e 5.1.2 Ways of fixing it
e
https://bbs.archlinux.org/viewtopic.php?id=250906
https://bbs.archlinux.org/viewtopic.php?id=237461


Eu acabei apagando porque pensei que ninguém iria responder mais lá. Eu já alterei a resolv.conf, /etc/hosts, /etc/hostname.. já procurei só soluções no google, youtube etc. simplesmente não sei mais o que fazer.


>Ip address flush dev enp3s0

>ip address add 192.168.25.100/24 broadcast + dev enp3s0

>ip link set enp3s0 down

>ip link set enp3s0 up

>ip route add default via 192.186.25.1 dev enp3s0

>ping 8.8.8.8

Esses comandos eu já consigo pingar o 8.8.8.8 mas com 100% dos pacotes perdidos. Sinto que falta pouco para a solução.


5. Re: Internet não funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 25/01/2020 - 20:18h

Você manja de inglês um pouco?

Vai lá no forum oficial do Arch Linux, crie uma conta e poste um tópico lá OK.

Os desenvolvedores costumam passar por lá, e os mods são muito crânios lá tb, geralmente a resp não demora muito...

Só uma coisa, poste tudo o que você já tentou fazer OK, e mande umas referências do que vc leu e tentou.

Mas pode ser que alguém aqui consiga te ajudar ainda.

Você viu aquelas duas discussões do forum oficial que te mandei?
A primeira delas, veja a resp #4 do ratamahata
https://bbs.archlinux.org/viewtopic.php?id=250906 --- OK, parece que vc já tentou mesmo... Agora que vi


6. Re: Internet não funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 25/01/2020 - 20:25h

Eu queria ver quais pacotes você instlou com o pacstrap. Você ainda tem o comando que utilizou? Pq lá tem os pacotes que tu pediu para instalar..
E já que você entrou como chroot depois, ainda pode instalar qq pacote que falta..

Sabe de uma coisa, você poderia fazer um novo download da ISO do Arch antes de tentar reinstalá-lo. Pode de acontecer que a ISO veio um pouco corrompida devido a falhas durante a transmissão..


7. Re: Internet não funciona

luis henrique
kentish

(usa Arch Linux)

Enviado em 25/01/2020 - 20:54h

marimbondo2 escreveu:

Você manja de inglês um pouco?

Vai lá no forum oficial do Arch Linux, crie uma conta e poste um tópico lá OK.

Os desenvolvedores costumam passar por lá, e os mods são muito crânios lá tb, geralmente a resp não demora muito...

Só uma coisa, poste tudo o que você já tentou fazer OK, e mande umas referências do que vc leu e tentou.

Mas pode ser que alguém aqui consiga te ajudar ainda.

Você viu aquelas duas discussões do forum oficial que te mandei?
A primeira delas, veja a resp #4 do ratamahata
https://bbs.archlinux.org/viewtopic.php?id=250906 --- OK, parece que vc já tentou mesmo... Agora que vi


Manjo de inglês sim, se eu dar reebot no pc, os comandos que eu dei somem. Com isso, eu fico refazendo processos com ip diferentes e nenhum deles funciona. Sobre o fórum, eu não consigo me registrar pois pede o output de um código que eu não sei a resposta.

What is the output of "date -u +%V$(uname)|sha224sum|sed 's/\W//g


8. Re: Internet não funciona

luis henrique
kentish

(usa Arch Linux)

Enviado em 25/01/2020 - 20:56h

marimbondo2 escreveu:

Eu queria ver quais pacotes você instlou com o pacstrap. Você ainda tem o comando que utilizou? Pq lá tem os pacotes que tu pediu para instalar..
E já que você entrou como chroot depois, ainda pode instalar qq pacote que falta..

Sabe de uma coisa, você poderia fazer um novo download da ISO do Arch antes de tentar reinstalá-lo. Pode de acontecer que a ISO veio um pouco corrompida devido a falhas durante a transmissão..


Tem como usar pacstrap sem internet? Então, eu não tengo saída eu exclui o win10. Arch é meu único sistema.


9. Re: Internet não funciona

Stanislaus K
StanislausK

(usa Debian)

Enviado em 26/01/2020 - 10:22h

Ola,

"pingar o 8.8.8.8 mas com 100% dos pacotes perdidos"

use os comandos ip addr show e lspci e mostre o que aparece...

Como o colega acima mencionou, a ISO pode ter vindo corrompida... você fez um checksum da sua ISO para verificar a integridade dela?

Nao seria melhor instalar algo já pronto, como Fedora, Ubuntu, Linux Mint ou Manjaro?



10. Re: Internet não funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 27/01/2020 - 09:33h

Para ligar o daemon do dhcp. Voce deve sinplesmente rodar o comando:

 $ dhcpd 



Voce tentou isso ou só tentou habilitar o serviço via systemd?
https://youtu.be/7yt_Qpxi7uk






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts