Erro no Arch Linux em maquina virtual [RESOLVIDO]

1. Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 07/06/2011 - 00:31h

Instalei o Arch Linux no VirtualBox 3.2.10, instalou certinho, mas, quando vou usar o 'Xorg -configure' para criar um Xorg.conf básico, da esse erro:

Current version of pixman: 0.20.2
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) erro, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time Sat May 7 16:00:23 2011
List of video drivers:
cirrus
rodeon
v41
ztv
r128
nm
geode
ati
glint
chips
vesa
rendition
neomagic
ark
apm
savage
xgi
dummy
intel
tseng
mach64
vmware
mga
xgixp
i740
sisusb
tdfx
ast
wmw legacy
s3verge
i128
trident
voodoo
silicanmtion
s3
sis
fbdev
(EE) LoadModule: Module xgi does not have a xgiModuleData data object.
(EE) Failed to module "xgi" (invalid module, 0)
(EE) Failed to module "vmwgfx" (module does not exist, 0)
(EE) Vmware: Please ingnore the above warnings about not being able to to load module/driver vmwgfx
X: symbol lookup error: /usr/lib/xorg/modules/drivers/xgixp_drv.so: undfined symbol: LoaderReqSymlists

A saída do comando lspci | grep VGA:
00:02.0 VGA compatible controller: Innotek Systemberatung GmBH VirtualBox Graphics Adapter

Alguém já consgui rodar o Arch em maquina virtual?


  


2. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Daniel
Danipru3

(usa Arch Linux)

Enviado em 09/06/2011 - 20:06h

tentou o X -configure?
eu instalei no virtualbox rodando o comando acima


3. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 09/06/2011 - 23:01h

Então esse erro ocorreu após eu usar o X -configure


4. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Daniel
Danipru3

(usa Arch Linux)

Enviado em 10/06/2011 - 09:25h

atualizou o sistema todo?
e os repositórios?
o arquivo de log do xorg diz o que?


5. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 10/06/2011 - 10:55h

Sim, atualizeio sistema todo com:

pacman -Syu

Mas o bendito xorg não gerou logs, queria instalar ele no meu pc, mas quero me familiarizar com ele antes de instalar como distribuição principal, por isso instalei ele no virtualbox.


6. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Daniel
Danipru3

(usa Arch Linux)

Enviado em 10/06/2011 - 11:05h

foi o que eu fiz tambem
quais pacotes voce baixou depois da instalação basica?


7. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 10/06/2011 - 11:21h

Então, eu estava seguindo a wiki em portugues, para instalar o xorg e o E17, o xorg era o primeiro que estava instalando, apenas digitei:

pacman -S xorg

e na seguencia iria configurar o xorg, instalar o E17, o gerenciador de login e o resto dos programas, mas travou no xorg. Será que terei que trocar minha versão do virtualbox, qual versão você usa ai?


8. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 10/06/2011 - 11:38h

Agora ele gerou um log

segue o conteúdo:

[ 2403.363]
X.Org X Server 1.10.2
Release Date: 2011-05-28
[ 2403.365] X Protocol Version 11, Revision 0
[ 2403.366] Build Operating System: Linux 2.6.38-ARCH i686
[ 2403.366] Current Operating System: Linux darkstar 2.6.38-ARCH #1 SMP PREEMPT Mon May 23 20:04:02 UTC 2011 i686
[ 2403.367] Kernel command line: root=/dev/sda1 ro vga=773
[ 2403.367] Build Date: 30 May 2011 08:16:10AM
[ 2403.368]
[ 2403.368] Current version of pixman: 0.22.0
[ 2403.368] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 2403.369] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 2403.370] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Jun 10 14:32:33 2011
[ 2403.370] (II) Loader magic: 0x822e120
[ 2403.370] (II) Module ABI versions:
[ 2403.371] X.Org ANSI C Emulation: 0.4
[ 2403.371] X.Org Video Driver: 10.0
[ 2403.371] X.Org XInput driver : 12.2
[ 2403.371] X.Org Server Extension : 5.0
[ 2403.373] (--) PCI:*(0:0:2:0) 80ee:beef:0000:0000 rev 0, Mem @ 0xe0000000/134217728
[ 2403.374] List of video drivers:
[ 2403.374] intel
[ 2403.375] tseng
[ 2403.375] siliconmotion
[ 2403.375] radeon
[ 2403.376] neomagic
[ 2403.376] trident
[ 2403.376] i740
[ 2403.377] s3
[ 2403.377] xgi
[ 2403.380] vmware
[ 2403.381] nv
[ 2403.382] mach64
[ 2403.382] v4l
[ 2403.382] ast
[ 2403.383] mga
[ 2403.383] ztv
[ 2403.383] cirrus
[ 2403.384] rendition
[ 2403.384] voodoo
[ 2403.384] vmwlegacy
[ 2403.385] sis
[ 2403.385] savage
[ 2403.385] chips
[ 2403.385] glint
[ 2403.386] geode
[ 2403.386] i128
[ 2403.386] ark
[ 2403.386] tdfx
[ 2403.386] s3virge
[ 2403.387] sisusb
[ 2403.387] apm
[ 2403.387] dummy
[ 2403.387] ati
[ 2403.388] r128
[ 2403.388] xgixp
[ 2403.388] fbdev
[ 2403.388] vesa
[ 2403.388] (II) LoadModule: "intel"
[ 2403.389] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[ 2403.389] (II) Module intel: vendor="X.Org Foundation"
[ 2403.389] compiled for 1.10.2, module version = 2.15.0
[ 2403.389] Module class: X.Org Video Driver
[ 2403.389] ABI class: X.Org Video Driver, version 10.0
[ 2403.390] (II) LoadModule: "tseng"
[ 2403.390] (II) Loading /usr/lib/xorg/modules/drivers/tseng_drv.so
[ 2403.390] (II) Module tseng: vendor="X.Org Foundation"
[ 2403.390] compiled for 1.10.0, module version = 1.1.0
[ 2403.390] Module class: X.Org Video Driver
[ 2403.390] ABI class: X.Org Video Driver, version 10.0
[ 2403.390] (II) LoadModule: "siliconmotion"
[ 2403.390] (II) Loading /usr/lib/xorg/modules/drivers/siliconmotion_drv.so
[ 2403.390] (II) Module siliconmotion: vendor="X.Org Foundation"
[ 2403.390] compiled for 1.10.0, module version = 1.7.5
[ 2403.390] Module class: X.Org Video Driver
[ 2403.390] ABI class: X.Org Video Driver, version 10.0
[ 2403.390] (II) LoadModule: "radeon"
[ 2403.390] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
[ 2403.391] (II) Module radeon: vendor="X.Org Foundation"
[ 2403.391] compiled for 1.10.0, module version = 6.14.1
[ 2403.391] Module class: X.Org Video Driver
[ 2403.391] ABI class: X.Org Video Driver, version 10.0
[ 2403.391] (II) LoadModule: "neomagic"
[ 2403.391] (II) Loading /usr/lib/xorg/modules/drivers/neomagic_drv.so
[ 2403.391] (II) Module neomagic: vendor="X.Org Foundation"
[ 2403.391] compiled for 1.10.0, module version = 1.2.5
[ 2403.391] Module class: X.Org Video Driver
[ 2403.391] ABI class: X.Org Video Driver, version 10.0
[ 2403.391] (II) LoadModule: "trident"
[ 2403.391] (II) Loading /usr/lib/xorg/modules/drivers/trident_drv.so
[ 2403.392] (II) Module trident: vendor="X.Org Foundation"
[ 2403.392] compiled for 1.10.0, module version = 1.3.4
[ 2403.392] Module class: X.Org Video Driver
[ 2403.392] ABI class: X.Org Video Driver, version 10.0
[ 2403.392] (II) LoadModule: "i740"
[ 2403.392] (II) Loading /usr/lib/xorg/modules/drivers/i740_drv.so
[ 2403.392] (II) Module i740: vendor="X.Org Foundation"
[ 2403.392] compiled for 1.10.0, module version = 1.3.2
[ 2403.392] Module class: X.Org Video Driver
[ 2403.392] ABI class: X.Org Video Driver, version 10.0
[ 2403.392] (II) LoadModule: "s3"
[ 2403.392] (II) Loading /usr/lib/xorg/modules/drivers/s3_drv.so
[ 2403.392] (II) Module s3: vendor="X.Org Foundation"
[ 2403.392] compiled for 1.10.0, module version = 0.6.3
[ 2403.392] Module class: X.Org Video Driver
[ 2403.392] ABI class: X.Org Video Driver, version 10.0
[ 2403.392] (II) LoadModule: "xgi"
[ 2403.392] (II) Loading /usr/lib/xorg/modules/drivers/xgi_drv.so
[ 2403.393] (EE) LoadModule: Module xgi does not have a xgiModuleData data object.
[ 2403.393] (II) UnloadModule: "xgi"
[ 2403.393] (II) Unloading xgi
[ 2403.393] (EE) Failed to load module "xgi" (invalid module, 0)
[ 2403.393] (II) LoadModule: "vmware"
[ 2403.394] (II) Loading /usr/lib/xorg/modules/drivers/vmware_drv.so
[ 2403.394] (II) Module vmware: vendor="X.Org Foundation"
[ 2403.394] compiled for 1.10.0, module version = 11.0.3
[ 2403.394] Module class: X.Org Video Driver
[ 2403.394] ABI class: X.Org Video Driver, version 10.0
[ 2403.394] (II) LoadModule: "vmwgfx"
[ 2403.395] (WW) Warning, couldn't open module vmwgfx
[ 2403.395] (II) UnloadModule: "vmwgfx"
[ 2403.395] (II) Unloading vmwgfx
[ 2403.395] (EE) Failed to load module "vmwgfx" (module does not exist, 0)
[ 2403.395] (EE) vmware: Please ignore the above warnings about not being able to to load module/driver vmwgfx
[ 2403.395] (II) vmware: Using vmwlegacy driver everything is fine.
[ 2403.395] (II) LoadModule: "vmwlegacy"
[ 2403.395] (II) Loading /usr/lib/xorg/modules/drivers/vmwlegacy_drv.so
[ 2403.395] (II) Module vmwlegacy: vendor="X.Org Foundation"
[ 2403.395] compiled for 1.10.0, module version = 11.0.3
[ 2403.395] Module class: X.Org Video Driver
[ 2403.395] ABI class: X.Org Video Driver, version 10.0
[ 2403.395] (II) LoadModule: "nv"
[ 2403.396] (II) Loading /usr/lib/xorg/modules/drivers/nv_drv.so
[ 2403.396] (II) Module nv: vendor="X.Org Foundation"
[ 2403.396] compiled for 1.10.0, module version = 2.1.18
[ 2403.396] Module class: X.Org Video Driver
[ 2403.396] ABI class: X.Org Video Driver, version 10.0
[ 2403.396] (II) LoadModule: "mach64"
[ 2403.396] (II) Loading /usr/lib/xorg/modules/drivers/mach64_drv.so
[ 2403.396] (II) Module mach64: vendor="X.Org Foundation"
[ 2403.396] compiled for 1.10.0, module version = 6.8.2
[ 2403.396] Module class: X.Org Video Driver
[ 2403.396] ABI class: X.Org Video Driver, version 10.0
[ 2403.396] (II) LoadModule: "v4l"
[ 2403.396] (II) Loading /usr/lib/xorg/modules/drivers/v4l_drv.so
[ 2403.396] (II) Module v4l: vendor="X.Org Foundation"
[ 2403.396] compiled for 1.10.0, module version = 0.1.1
[ 2403.396] ABI class: X.Org Video Driver, version 10.0
[ 2403.396] (II) LoadModule: "ast"
[ 2403.397] (II) Loading /usr/lib/xorg/modules/drivers/ast_drv.so
[ 2403.397] (II) Module ast: vendor="X.Org Foundation"
[ 2403.397] compiled for 1.10.0, module version = 0.91.10
[ 2403.397] Module class: X.Org Video Driver
[ 2403.397] ABI class: X.Org Video Driver, version 10.0
[ 2403.397] (II) LoadModule: "mga"
[ 2403.397] (II) Loading /usr/lib/xorg/modules/drivers/mga_drv.so
[ 2403.397] (II) Module mga: vendor="X.Org Foundation"
[ 2403.397] compiled for 1.10.0, module version = 1.4.13
[ 2403.397] Module class: X.Org Video Driver
[ 2403.397] ABI class: X.Org Video Driver, version 10.0
[ 2403.397] (II) LoadModule: "ztv"
[ 2403.397] (II) Loading /usr/lib/xorg/modules/drivers/ztv_drv.so
[ 2403.397] (II) Module ztv: vendor="X.Org Foundation"
[ 2403.397] compiled for 1.10.0, module version = 0.0.1
[ 2403.397] ABI class: X.Org Video Driver, version 10.0
[ 2403.397] (II) LoadModule: "cirrus"
[ 2403.397] (II) Loading /usr/lib/xorg/modules/drivers/cirrus_drv.so
[ 2403.398] (II) Module cirrus: vendor="X.Org Foundation"
[ 2403.398] compiled for 1.10.0, module version = 1.3.2
[ 2403.398] Module class: X.Org Video Driver
[ 2403.398] ABI class: X.Org Video Driver, version 10.0
[ 2403.398] (II) LoadModule: "rendition"
[ 2403.398] (II) Loading /usr/lib/xorg/modules/drivers/rendition_drv.so
[ 2403.398] (II) Module rendition: vendor="X.Org Foundation"
[ 2403.398] compiled for 1.10.0, module version = 4.2.4
[ 2403.398] Module class: X.Org Video Driver
[ 2403.398] ABI class: X.Org Video Driver, version 10.0
[ 2403.398] (II) LoadModule: "voodoo"
[ 2403.398] (II) Loading /usr/lib/xorg/modules/drivers/voodoo_drv.so
[ 2403.398] (II) Module voodoo: vendor="X.Org Foundation"
[ 2403.398] compiled for 1.10.0, module version = 1.1.0
[ 2403.398] Module class: X.Org Video Driver
[ 2403.398] ABI class: X.Org Video Driver, version 10.0
[ 2403.398] (II) LoadModule: "vmwlegacy"
[ 2403.398] (II) Loading /usr/lib/xorg/modules/drivers/vmwlegacy_drv.so
[ 2403.398] (II) Module vmwlegacy: vendor="X.Org Foundation"
[ 2403.398] compiled for 1.10.0, module version = 11.0.3
[ 2403.398] Module class: X.Org Video Driver
[ 2403.398] ABI class: X.Org Video Driver, version 10.0
[ 2403.398] (II) UnloadModule: "vmwlegacy"
[ 2403.398] (II) Unloading vmwlegacy
[ 2403.398] (II) Failed to load module "vmwlegacy" (already loaded, 0)
[ 2403.398] (II) LoadModule: "sis"
[ 2403.398] (II) Loading /usr/lib/xorg/modules/drivers/sis_drv.so
[ 2403.399] (II) Module sis: vendor="X.Org Foundation"
[ 2403.399] compiled for 1.10.0, module version = 0.10.3
[ 2403.399] Module class: X.Org Video Driver
[ 2403.399] ABI class: X.Org Video Driver, version 10.0
[ 2403.399] (II) LoadModule: "savage"
[ 2403.399] (II) Loading /usr/lib/xorg/modules/drivers/savage_drv.so
[ 2403.399] (II) Module savage: vendor="X.Org Foundation"
[ 2403.399] compiled for 1.10.0, module version = 2.3.2
[ 2403.399] Module class: X.Org Video Driver
[ 2403.399] ABI class: X.Org Video Driver, version 10.0
[ 2403.399] (II) LoadModule: "chips"
[ 2403.399] (II) Loading /usr/lib/xorg/modules/drivers/chips_drv.so
[ 2403.401] (II) Module chips: vendor="X.Org Foundation"
[ 2403.401] compiled for 1.10.0, module version = 1.2.4
[ 2403.401] Module class: X.Org Video Driver
[ 2403.401] ABI class: X.Org Video Driver, version 10.0
[ 2403.402] (II) LoadModule: "glint"
[ 2403.402] (II) Loading /usr/lib/xorg/modules/drivers/glint_drv.so
[ 2403.402] (II) Module glint: vendor="X.Org Foundation"
[ 2403.402] compiled for 1.10.0, module version = 1.2.5
[ 2403.402] Module class: X.Org Video Driver
[ 2403.402] ABI class: X.Org Video Driver, version 10.0
[ 2403.402] (II) LoadModule: "geode"
[ 2403.402] (II) Loading /usr/lib/xorg/modules/drivers/geode_drv.so
[ 2403.402] (II) Module geode: vendor="X.Org Foundation"
[ 2403.402] compiled for 1.10.0, module version = 2.11.12
[ 2403.402] Module class: X.Org Video Driver
[ 2403.403] ABI class: X.Org Video Driver, version 10.0
[ 2403.403] (II) LoadModule: "i128"
[ 2403.403] (II) Loading /usr/lib/xorg/modules/drivers/i128_drv.so
[ 2403.403] (II) Module i128: vendor="X.Org Foundation"
[ 2403.403] compiled for 1.10.0, module version = 1.3.4
[ 2403.403] Module class: X.Org Video Driver
[ 2403.403] ABI class: X.Org Video Driver, version 10.0
[ 2403.403] (II) LoadModule: "ark"
[ 2403.403] (II) Loading /usr/lib/xorg/modules/drivers/ark_drv.so
[ 2403.403] (II) Module ark: vendor="X.Org Foundation"
[ 2403.403] compiled for 1.10.0, module version = 0.7.3
[ 2403.403] Module class: X.Org Video Driver
[ 2403.403] ABI class: X.Org Video Driver, version 10.0
[ 2403.403] (II) LoadModule: "tdfx"
[ 2403.403] (II) Loading /usr/lib/xorg/modules/drivers/tdfx_drv.so
[ 2403.404] (II) Module tdfx: vendor="X.Org Foundation"
[ 2403.404] compiled for 1.10.0, module version = 1.4.3
[ 2403.404] Module class: X.Org Video Driver
[ 2403.404] ABI class: X.Org Video Driver, version 10.0
[ 2403.404] (II) LoadModule: "s3virge"
[ 2403.404] (II) Loading /usr/lib/xorg/modules/drivers/s3virge_drv.so
[ 2403.404] (II) Module s3virge: vendor="X.Org Foundation"
[ 2403.404] compiled for 1.10.0, module version = 1.10.4
[ 2403.404] Module class: X.Org Video Driver
[ 2403.404] ABI class: X.Org Video Driver, version 10.0
[ 2403.404] (II) LoadModule: "sisusb"
[ 2403.404] (II) Loading /usr/lib/xorg/modules/drivers/sisusb_drv.so
[ 2403.404] (II) Module sisusb: vendor="X.Org Foundation"
[ 2403.404] compiled for 1.10.0, module version = 0.9.4
[ 2403.404] Module class: X.Org Video Driver
[ 2403.404] ABI class: X.Org Video Driver, version 10.0
[ 2403.404] (II) LoadModule: "apm"
[ 2403.405] (II) Loading /usr/lib/xorg/modules/drivers/apm_drv.so
[ 2403.405] (II) Module apm: vendor="X.Org Foundation"
[ 2403.405] compiled for 1.10.0, module version = 1.2.3
[ 2403.405] Module class: X.Org Video Driver
[ 2403.405] ABI class: X.Org Video Driver, version 10.0
[ 2403.405] (II) LoadModule: "dummy"
[ 2403.405] (II) Loading /usr/lib/xorg/modules/drivers/dummy_drv.so
[ 2403.405] (II) Module dummy: vendor="X.Org Foundation"
[ 2403.405] compiled for 1.10.0, module version = 0.3.4
[ 2403.405] Module class: X.Org Video Driver
[ 2403.405] ABI class: X.Org Video Driver, version 10.0
[ 2403.405] (II) LoadModule: "ati"
[ 2403.405] (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
[ 2403.406] (II) Module ati: vendor="X.Org Foundation"
[ 2403.406] compiled for 1.10.0, module version = 6.14.1
[ 2403.406] Module class: X.Org Video Driver
[ 2403.406] ABI class: X.Org Video Driver, version 10.0
[ 2403.406] (II) LoadModule: "r128"
[ 2403.406] (II) Loading /usr/lib/xorg/modules/drivers/r128_drv.so
[ 2403.406] (II) Module r128: vendor="X.Org Foundation"
[ 2403.406] compiled for 1.10.0, module version = 6.8.1
[ 2403.406] Module class: X.Org Video Driver
[ 2403.406] ABI class: X.Org Video Driver, version 10.0
[ 2403.406] (II) LoadModule: "xgixp"
[ 2403.406] (II) Loading /usr/lib/xorg/modules/drivers/xgixp_drv.so
[ 2403.407] (II) Module xgixp: vendor="X.Org Foundation"
[ 2403.407] compiled for 1.10.0, module version = 1.7.2
[ 2403.407] Module class: X.Org Video Driver
[ 2403.407] ABI class: X.Org Video Driver, version 10.0
[ 2403.407] (II) Loading sub module "fb"
[ 2403.407] (II) LoadModule: "fb"
[ 2403.407] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 2403.408] (II) Module fb: vendor="X.Org Foundation"
[ 2403.408] compiled for 1.10.2, module version = 1.0.0
[ 2403.408] ABI class: X.Org ANSI C Emulation, version 0.4
[ 2403.408] (II) Loading sub module "vgahw"
[ 2403.408] (II) LoadModule: "vgahw"
[ 2403.408] (II) Loading /usr/lib/xorg/modules/libvgahw.so
[ 2403.408] (II) Module vgahw: vendor="X.Org Foundation"
[ 2403.408] compiled for 1.10.2, module version = 0.1.0
[ 2403.408] ABI class: X.Org Video Driver, version 10.0


9. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Daniel
Danipru3

(usa Arch Linux)

Enviado em 10/06/2011 - 13:12h

a versao que eu uso no arch é a mais nova presente no repositorio (4.0.8 OSE)
mas quando testei o arch, eu instalei no virtualbox rodando sobre o kubuntu que eu usava na epoca
no forum tem varios posts (do edps, xerxes lins e outros) onde talvez ache um conjunto de pcotes que eles instalam como base e sempre funciona...
eu mesmo peguei uma listagem pre-fabricada pelo edps e rodou tranquilo...
talvez se voce instalar tudo junto, funcione (sei que nao era para ser assim, mas...)


10. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 10/06/2011 - 14:45h

Estou reinstalando o Arch, se não der certo, vou trocar minha versão do VirtualBox.


11. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Daniel
Danipru3

(usa Arch Linux)

Enviado em 10/06/2011 - 15:10h

qualquer coisa, estamos ae


12. Re: Erro no Arch Linux em maquina virtual [RESOLVIDO]

Fabio Mattes
fabiomattes2011

(usa Slackware)

Enviado em 10/06/2011 - 23:34h

É, não to levando sorte, to levando é uma surra, hehehe, deu o mesmo problema.
Troquei a versão do VitualBox e continua com o mesmo erro. Pelo que pude perceber ele não está achando os drivers vmware, xgi e xgixp. Agora o porque ele não está achando, isso eu não sei porque instalei todos os drivers pelo pacman.

Estou aberto a sugestões.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts