Erro ao executar o utserver do utorrent

1. Erro ao executar o utserver do utorrent

jonatãn da fonseca bossan
FreeSouls

(usa Debian)

Enviado em 17/08/2019 - 12:49h

"/opt/utorrent-server-alpha-v3_3/utserver: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory"
Aparece essa mensagem!! me ajudem please...

ps: o caminho esta correto!


  


2. Re: Erro ao executar o utserver do utorrent

Jorge Silva
jorgesil

(usa Ubuntu)

Enviado em 21/08/2019 - 01:05h



Seu Utorrent deve estar desatualizado ou
bloqueado pelo firewall.
Não basta desinstalar e instalar novamente
você precisa apagar os arquivos de configuração
geralmente em /home/"usuário"/.config/ Utorrent
mas pode estar em outro lugar conforme a Distro,
e as vezes tem dois conforme o programa.
O certo seria usar o qBitorrent, programa muito
semelhante e open source.
Se depois de tudo isso não conseguir vai ter
que reinstalar a Distro.




Ou se não quer se incomodar use logo o melhor:
.. Ubuntu Mate. ..
Simples assim. ..



3. VALEU

jonatãn da fonseca bossan
FreeSouls

(usa Debian)

Enviado em 21/08/2019 - 11:39h

jorgesil escreveu:



Seu Utorrent deve estar desatualizado ou
bloqueado pelo firewall.
Não basta desinstalar e instalar novamente
você precisa apagar os arquivos de configuração
geralmente em /home/"usuário"/.config/ Utorrent
mas pode estar em outro lugar conforme a Distro,
e as vezes tem dois conforme o programa.
O certo seria usar o qBitorrent, programa muito
semelhante e open source.
Se depois de tudo isso não conseguir vai ter
que reinstalar a Distro.




Ou se não quer se incomodar use logo o melhor:
.. Ubuntu Mate. ..
Simples assim. ..


Entendi mano...vou tentar usar dessas dicas ai pra tentar recuperar!! espero dar certo!!
se der marco como resolvido...


4. Re: Erro ao executar o utserver do utorrent

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 21/08/2019 - 17:54h

que versão de Debian é?

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


5. Versão

jonatãn da fonseca bossan
FreeSouls

(usa Debian)

Enviado em 21/08/2019 - 19:26h

albfneto escreveu:

que versão de Debian é?

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


Debian 10 buster mano!


6. Re: Erro ao executar o utserver do utorrent

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 21/08/2019 - 20:23h

Não sei se tem a ver, não uso distro tipo debian, então não dá para testar aqui

mas nesta home-page, diz que utorrent, em ubuntu e debian, precisa de uma versão antiga de uma biblioteca:

https://www.htpcguides.com/install-utorrent-on-ubuntu-and-debian/

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


7. Re: Erro ao executar o utserver do utorrent

jonatãn da fonseca bossan
FreeSouls

(usa Debian)

Enviado em 24/08/2019 - 17:05h

albfneto escreveu:

Não sei se tem a ver, não uso distro tipo debian, então não dá para testar aqui

mas nesta home-page, diz que utorrent, em ubuntu e debian, precisa de uma versão antiga de uma biblioteca:

https://www.htpcguides.com/install-utorrent-on-ubuntu-and-debian/

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


Fiz exatamente oq a página pediu...porém quando chega na parte de instalar o libssl0.9.8 o terminal me diz isso aqui:

"O pacote libssl0.9.8 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'libssl0.9.8' não tem candidato para instalação"

(obs: O pacote libssl ja está instalado no meu pc, só que numa versão superior a 1.1)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts