Apache parou

1. Apache parou

Daniel
dpitta

(usa Debian)

Enviado em 28/10/2014 - 10:23h

Meu apache parou e não sei se fizeram alguma mudança nele (Afinal de contas, filho feio não tem pai)

Tentei reiniciar o servidor e Nada.
Reiniciei a maquina e Nada

Quanto tentei reiniciar o apache aparece a mensagem:
apache2: /lib/libc.so.6: version `GLIBC_2.14' not found (required by apache2)

Tentei via apt-get instalar essa lib que devem ter apagado, mas aparece um monte de dependências..
Tentei instalar as dependências uma a uma, mas fica um ciclo vicioso onde cada vez mostra novas dependências diferentes e não instala nada.


O que Fazer??????




[email protected]:/backup# apache2 start
apache2: /lib/libc.so.6: version `GLIBC_2.14' not found (required by apache2)
[email protected]:/backup# apt-get install libc.so
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'eglibc-source' for regex 'libc.so'
Note, selecting 'uclibc-source' for regex 'libc.so'
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
apache2 : Depends: apache2.2-common (= 2.2.16-6+squeeze11) but it is not going to be installed
apache2-bin : Depends: libapr1 (>= 1.5.0) but 1.4.2-6+squeeze3 is to be installed
Depends: libaprutil1 (>= 1.5.0) but 1.3.9+dfsg-5 is to be installed
Depends: libc6 (>= 2.14) but 2.11.3-4 is to be installed
Depends: liblua5.1-0 but it is not going to be installed
Depends: libpcre3 (>= 8.10) but 8.02-1.1 is to be installed
Depends: libssl1.0.0 (>= 1.0.1) but it is not installable
apache2-mpm-itk : Depends: apache2.2-common (= 2.2.16-6+squeeze11) but it is not going to be installed
Depends: apache2.2-bin (= 2.2.16-6+squeeze11) but it is not going to be installed
libapache2-mod-php5 : Depends: apache2.2-common but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



  


2. Re: Apache parou

Daniel
dpitta

(usa Debian)

Enviado em 28/10/2014 - 10:39h

Verifiquei que essa lib que ele fala que não existe quanto tendo reiniciar o Apache é um link para outra lib:
lrwxrwxrwx 1 root root 14 Oct 16 2012 libc.so.6 -> libc-2.11.3.so

Mas a lib "libc-2.11.3.so" esta lá.
Então porque ela fala que não encontrou:
apache2: /lib/libc.so.6: version `GLIBC_2.14' not found (required by apache2)









Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts