Apache não roda comandos PHP

1. Apache não roda comandos PHP

Antonio Augusto
aapa_05

(usa CentOS)

Enviado em 12/10/2018 - 07:48h

Bom dia

Amigos, estou com o seguinte problema.

Tenho um Centos 7 em Virtualbox com o Apache rodando nele.
Estou desenvolvendo em PHP só que quando testo a aplicação ele não executa os comando PHP, só o HTML. Nesse momento estou usando o Sublime (no Windows) e o Apache/MySql do servidor.
Se eu testo usando o Netbeans + XAMP (instalado no Windows), executa normalmente.

Alguém tem alguma dica?


  


2. Re: Apache não roda comandos PHP

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 12/10/2018 - 11:02h

aapa_05 escreveu:

Bom dia

Amigos, estou com o seguinte problema.

Tenho um Centos 7 em Virtualbox com o Apache rodando nele.
Estou desenvolvendo em PHP só que quando testo a aplicação ele não executa os comando PHP, só o HTML. Nesse momento estou usando o Sublime (no Windows) e o Apache/MySql do servidor.
Se eu testo usando o Netbeans + XAMP (instalado no Windows), executa normalmente.

Alguém tem alguma dica?


Não está rodando remotamente ou localmente, ou não roda de jeito nenhum ???

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts