Root [RESOLVIDO]

1. Root [RESOLVIDO]

Arthur Rodrigues Stilben
gugarthur

(usa Fedora)

Enviado em 08/08/2015 - 17:53h

Olá, pessoal

Estou numa saga para tentar fazer root no meu android. O modelo do meu celular é um samsung GT-S5310B, e a versão do android é 4.1.2.

Enfim instalei o kingo root, king user, superuser, super su e nada. Instalei também o adb no linux e nada. O que chegou a funcionar foi o towelroot. Com ele eu consegui uma vez (e uma única vez só, eu juro) fazer o root através do adb. Até apareceu uma janelinha no cel dizendo que um aplicativo estava solicitando o acesso root e pedindo permissão. Enfim, consegui ver o "#" na tela.

O que fiz? Tirei o cel do usb, fui na cozinha, coloquei ele de novo no computador e nunca mais consegui ver a "#" de novo. Agora toda vez que tento o comando su no adb, aparece a seguinte mensagem: "[-] Connect ui: Timer expired".

Sugestões?



  


2. Re: Root [RESOLVIDO]

Luis R. C. Silva
luisrcs

(usa Linux Mint)

Enviado em 08/08/2015 - 18:05h

abra o super su e veja as configurações. Aparentemente já está com root, mas deve ter algo faltando. Aliás so pode ter um app de permissão, sugiro somente o super su.


3. Re: Root [RESOLVIDO]

Arthur Rodrigues Stilben
gugarthur

(usa Fedora)

Enviado em 08/08/2015 - 18:24h

Rapaz, me lembrei de um detalhe importante: quando desconectei o celular e fui para a cozinha, desinstalei todos os programas que utilizavam root (kingo root, king user, superuser e super su). Talvez isso tenha dado o problema.



4. Re: Root [RESOLVIDO]

Luis R. C. Silva
luisrcs

(usa Linux Mint)

Enviado em 08/08/2015 - 18:29h

Só deixa o supersu. Depois de rooteado os outros não são mais necessários.


5. Re: Root [RESOLVIDO]

Arthur Rodrigues Stilben
gugarthur

(usa Fedora)

Enviado em 08/08/2015 - 19:03h

Cara, eu reinstalei o super su, mas toda vez que o executo ele pede para atualizar o binário. Isso tá correto?



6. Re: Root [RESOLVIDO]

Luis R. C. Silva
luisrcs

(usa Linux Mint)

Enviado em 08/08/2015 - 19:26h

Tá sim, tem que atualizar.


7. Re: Root [RESOLVIDO]

Arthur Rodrigues Stilben
gugarthur

(usa Fedora)

Enviado em 22/08/2015 - 14:10h

Pessoal,

Só consegui resolver esse problema resetando o cel. Só para constar: Configurações > Fazer o backup e redefinir > Restaurar Padrão de Fábrica.

;P







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts