Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

1. Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 18/03/2015 - 15:43h

Tenho um Smartphone Coreano marca Orro FS5, clone do Samsung S5.

Estou com ele a uns dois mêses. Pegando prática com android, devagar!

Não é Linux, é Android, mas se alguém conhecer o problema:

Ele PERDEU o IP. Não o IP da rede, mas o IP do dispositivo...
ele conecta na rede, na wifi, roda os aplicativos etc... mas não disca
para nenhum número fixo ou de celular. Por nenhum dos dois SIM cards.

ao tentar telefonar, recebo mensagem de dispositivo sem IP:

"prefixo IP não armazenado no telefone"

e opções de colocar IP etc...

mas não tenho esse endereço IP, no manual também não cita.
como recolocar?


¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux,Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


  


2. Re: Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 18/03/2015 - 17:12h

Uma solução paliativa.
acessei e rede wifi e com o site "WhatIP", eu achei um IP do "celular".
colocando esse IP, ele telefona, mas apenas se seleciono ao telefonar a opção "marcação direta".
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux,Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


3. Re: Android: Smartphone perdeu IP de dispositivo.

Glauber GF
mcnd2

(usa Debian)

Enviado em 18/03/2015 - 22:34h

albfneto escreveu:

Uma solução paliativa.
acessei e rede wifi e com o site "WhatIP", eu achei um IP do "celular".
colocando esse IP, ele telefona, mas apenas se seleciono ao telefonar a opção "marcação direta".


Estranho!

Já tentou resetar pra ver se volta ao normal?

O meu Android no MotoE 1ª geração de uma semana atrás pra cá esta com uma anomalia na conexão de dados.
Ao sair da área de cobertura onde estou conectado com wifi, o certo já é entrar direto no plano de dados, pois deixo ativado, logo isso não vem mais acontecendo.
Mesmo desativando e ativando o dados ele não volta.
Tenho que desligar o sistema e ao ligar ele volta com os dados ativado navegando.

Muito estranho isso também, rs!




4. Re: Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 20/03/2015 - 17:00h

Já tentei dar reboot, não mudou.
só não tentei voltar para as configs de fábrica.
outros problemas.
não salva a visualização dos contatos (lista de contatos) dos chips SIM, mostra toda hora a do Google e a do WhatZap, no lugar da normal, a dos chips. para ter de volta os contatos normais, preciso toda hora que ligo o smartphone, restaurar uma copia .vcf.
além disso, ligou, mesmo sem net, ele chama o WhatsZap e sincroniza e me deixa "dependurado" no whatszap e não gosto.
só quero Whatszap quando estiver na rede e não deixo rede ligada o tempo todo, não gosto.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux,Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


5. Re: Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 27/03/2015 - 12:46h

Resolvi!
Era o seguinte, estava ativada a opção "ativar marcação IP" nas configs do Android.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux,Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


6. Re: Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 27/03/2015 - 19:26h


Então com essa opção de marcação de IP ativado, ele deixar de se conectar no modo telefone não fazendo nenhuma discagem para outro dispositivo!?




7. Re: Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 29/03/2015 - 18:35h

Isso, em condições normais ele não discava mais, nem para outro celular, nem para telefone fixo, com nenhum dos meus dois chips SIM

a não ser quando eu identificava o IP.como o site WhatIP, mas mesmo assim, pedia na hora de discar, "marcar manualmente".

desmarquei a opção "marcar IP" e ele está discando normalmente.
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux,Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


8. Re: Android: Smartphone perdeu IP de dispositivo. [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 01/04/2015 - 20:10h

Valeu Alberto pela explicação.

Abraço.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts