Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

1. Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/08/2014 - 11:14h

Olá meu sistema não reconhece som, essas são as definições.
[email protected]:/home/brand# lspci | grep -i 'audio'
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

E esse é o erro quando eu tento estartar por linha de comando o pulseaudio.
[email protected]:~$ start-pulseaudio-x11
N: [pulseaudio] main.c: User-configured server at {24a3daac2c9e6c7438e160bb53e6ec23}unix:/tmp/pulse-bWPDSLqEWDf1/native, which appears to be local. Probing deeper.
Falha: A inicialização do módulo falhou

Eu já tentei instalar os drivers de áudio, mas não resolveu meu problema, alguma sugestão??


  


2. MELHOR RESPOSTA

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 11/08/2014 - 12:38h

gccjava escreveu:

# deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

deb http://http.debian.net/debian wheezy main
deb-src http://http.debian.net/debian wheezy main

deb http://http.debian.net/debian wheezy-updates main
deb-src http://http.debian.net/debian wheezy-updates main

deb-src http://security.debian.org/ wheezy/updates main

deb http://deb.torproject.org/torproject.org saucy main


Porra, maninho, você não tem os repositórios contrib e non-free nessa joça... Faz assim: edita esse arquivo como root e:
1) comenta a linha (coloca um # na frente dela)
deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

Você não quer que o apt-get procure pacotes no CD ou DVD, certo?
2) substitua todo
main

por
main contrib non-free

3) TIRA ESSA PORRA DE LINHA DE REPOSITÓRIO DO UBUNTU! Hoje em dia pra usar o Tor é muito melhor usar o Tor Bundled, tem uma dica aqui no VOL sobre como usá-lo.

Após editar o arquivo, salve-o e atualize a lista de pacotes com
 # apt-get clean
# apt-get autoclen
# apt-get update

Tenta instalar esses pacotes de novo.

3. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/08/2014 - 11:36h

gccjava escreveu:

Olá meu sistema não reconhece som, essas são as definições.
[email protected]:/home/brand# lspci | grep -i 'audio'
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

E esse é o erro quando eu tento estartar por linha de comando o pulseaudio.
[email protected]:~$ start-pulseaudio-x11
N: [pulseaudio] main.c: User-configured server at {24a3daac2c9e6c7438e160bb53e6ec23}unix:/tmp/pulse-bWPDSLqEWDf1/native, which appears to be local. Probing deeper.
Falha: A inicialização do módulo falhou

Eu já tentei instalar os drivers de áudio, mas não resolveu meu problema, alguma sugestão??


Alguém se disponibiliza a ajudar?


4. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 11/08/2014 - 12:11h

gccjava escreveu:

gccjava escreveu:

Olá meu sistema não reconhece som, essas são as definições.
[email protected]:/home/brand# lspci | grep -i 'audio'
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

E esse é o erro quando eu tento estartar por linha de comando o pulseaudio.
[email protected]:~$ start-pulseaudio-x11
N: [pulseaudio] main.c: User-configured server at {24a3daac2c9e6c7438e160bb53e6ec23}unix:/tmp/pulse-bWPDSLqEWDf1/native, which appears to be local. Probing deeper.
Falha: A inicialização do módulo falhou

Eu já tentei instalar os drivers de áudio, mas não resolveu meu problema, alguma sugestão??


Alguém se disponibiliza a ajudar?


Você usa Debian, certo? Habilitou os repositórios non-free e contrib?


5. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/08/2014 - 12:15h

lcavalheiro escreveu:

gccjava escreveu:

gccjava escreveu:

Olá meu sistema não reconhece som, essas são as definições.
[email protected]:/home/brand# lspci | grep -i 'audio'
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

E esse é o erro quando eu tento estartar por linha de comando o pulseaudio.
[email protected]:~$ start-pulseaudio-x11
N: [pulseaudio] main.c: User-configured server at {24a3daac2c9e6c7438e160bb53e6ec23}unix:/tmp/pulse-bWPDSLqEWDf1/native, which appears to be local. Probing deeper.
Falha: A inicialização do módulo falhou

Eu já tentei instalar os drivers de áudio, mas não resolveu meu problema, alguma sugestão??


Alguém se disponibiliza a ajudar?


Você usa Debian, certo? Habilitou os repositórios non-free e contrib?


Sim, estão atualizadas.


6. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 11/08/2014 - 12:21h

Você instalou os pacotes linux-firmware-nonfree, iucode-tool, firmware-intelwimax, intel-microcode, libdrm-intel1, microcode.ctl e inteltool?


7. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/08/2014 - 12:29h

lcavalheiro escreveu:

Você instalou os pacotes linux-firmware-nonfree, iucode-tool, firmware-intelwimax, intel-microcode, libdrm-intel1, microcode.ctl e inteltool?


Não, tentei instalar, mas aparece, não foi possível encontrar o pacote.
Preciso configurar os repositórios /etc/apt/source.list? Porque não está encontrando os pacotes.


8. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 11/08/2014 - 12:30h

gccjava escreveu:

lcavalheiro escreveu:

Você instalou os pacotes linux-firmware-nonfree, iucode-tool, firmware-intelwimax, intel-microcode, libdrm-intel1, microcode.ctl e inteltool?


Não, tentei instalar, mas aparece, não foi possível encontrar o pacote.
Preciso configurar os repositórios /etc/apt/source.list? Porque não está encontrando os pacotes.


Obviamente, né? Posta aqui seu sources.list pra eu te dar uma luz


9. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/08/2014 - 12:34h

# deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

deb http://http.debian.net/debian wheezy main
deb-src http://http.debian.net/debian wheezy main

deb http://http.debian.net/debian wheezy-updates main
deb-src http://http.debian.net/debian wheezy-updates main

deb-src http://security.debian.org/ wheezy/updates main

deb http://deb.torproject.org/torproject.org saucy main


10. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/08/2014 - 00:40h

lcavalheiro escreveu:

gccjava escreveu:

# deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

deb http://http.debian.net/debian wheezy main
deb-src http://http.debian.net/debian wheezy main

deb http://http.debian.net/debian wheezy-updates main
deb-src http://http.debian.net/debian wheezy-updates main

deb-src http://security.debian.org/ wheezy/updates main

deb http://deb.torproject.org/torproject.org saucy main


Porra, maninho, você não tem os repositórios contrib e non-free nessa joça... Faz assim: edita esse arquivo como root e:
1) comenta a linha (coloca um # na frente dela)
deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140723-18:33]/ wheezy main

Você não quer que o apt-get procure pacotes no CD ou DVD, certo?
2) substitua todo
main

por
main contrib non-free

3) TIRA ESSA PORRA DE LINHA DE REPOSITÓRIO DO UBUNTU! Hoje em dia pra usar o Tor é muito melhor usar o Tor Bundled, tem uma dica aqui no VOL sobre como usá-lo.

Após editar o arquivo, salve-o e atualize a lista de pacotes com
 # apt-get clean
# apt-get autoclen
# apt-get update

Tenta instalar esses pacotes de novo.



Consegui resolver, tive que instalar um driver de som, você não ajudou em praticante nada, só criticou, Vou deixar você feliz dando a sua resposta como melhor. Não sei, se melhores respostas, ganham pontos de reputação..



11. Re: Problema com Som(PulseAudio) Linux Debian, falha critica. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 13/08/2014 - 12:08h

Puxa Luis,o cara levou a mal, não entendeu seu jeito de ser...

achou que vc estava criticando, e vc estava só ajudando.
a ainda perguntou se ele tinha habilitado os repos,ele falou quer sim
mas não tinha, pq os repos dele eram todos main...

parece que ele removeu a conta.