Erro ao atualizar Ubuntu para versão 16.04.1 LTS solicitada pelo atualizador de programas. O que faz

1. Erro ao atualizar Ubuntu para versão 16.04.1 LTS solicitada pelo atualizador de programas. O que faz

Will Shaks
WillShaks

(usa Ubuntu)

Enviado em 16/10/2016 - 22:00h

Boa noite!
Hoje consegui consertar um problema de atualizações do meu sistema, fiz umas atualizações no meu 15.04 e o atualizador avisou:

"As atualizações de programas não serão mais fornecidas para o Ubuntu 15.04.
Para continuar protegido vc deverá atualizar para o 16.04.1 LTS. "

Iniciei a atualização e apareceu o seguinte erro:

"Não é possível atualizar.
An upgrade from 'vivid' to 'xenial' is not supported with this tool.
Fechar"

Pergunto:
1- O que é este erro?
2- Como posso solucioná-lo e prosseguir com a atualização?
3- É necessário fazê-la? O que pode acontecer se eu não atualizar?

Obs.: Estou indignado, pois consegui fazer esta atualização tranquilamente no pc do trabalho e no meu deu problema! hehe!

Memória 3,6 GB
Intel® Core™ i3-3220 CPU @ 3.30GHz × 4
32-bit
242,4 GB

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 15.04
Release: 15.04
Codename: vivid

Agradeço desde já pela atenção!


  


2. MELHOR RESPOSTA

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/10/2016 - 23:47h

-15.04 já está sem suporte desde janeiro;2016 portanto não irá atualizar
-15.10 já está sem suporte desde julho/2016 portanto não irá atualizar
-vc perdeu o time de fazer upgrade
-portanto faça bkp de seus arquivos e instale 16.04 via dvd ou pendrive


***********************************************
http://dicaslinuxmint.blogspot.com.br/

3. Re: Erro ao atualizar Ubuntu para versão 16.04.1 LTS solicitada pelo atualizador de programas. O que faz

Will Shaks
WillShaks

(usa Ubuntu)

Enviado em 18/10/2016 - 09:34h

Obrigado clodoaldops!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts