Compaq c720br [RESOLVIDO]

1. Compaq c720br [RESOLVIDO]

Cleber Rocha
cl2b2r

(usa Debian)

Enviado em 12/06/2010 - 17:14h

Olá Pessoal do VOL

Tenho um notebook com placa de vídeo Intel GM965/GL960 on-board, estou rodando o Debian Lenny e não consigo fazer este troço funcionar! Já testei vários tutorias e dicas e ... nada! Por favor alguém me ajude. Tenho necessidade de manipular vídeos em alta resolução no meu trabalho e isto está sendo um problema com o driver não funcionando.

seguem abaixo a saída dos comandos glxinfo, glxgears e o xorg.conf

$ glxinfo

name of display: :0.0
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x22 24 dc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x57 32 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None

$ glxgears

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

# xorg.conf

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
Option "XkbVariant" "abnt2"
EndSection

Section "Module"
Load "glx"
Load "DRI"
EndSection

Section "DRI"
Mode 0666
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
Identifier "intel"
Option "UseFBDev" "true"
driver "intel"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
device "intel"
defaultdepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Agradeço imensamente se alguém puder me dizer o que estou fazendo de errado e o que falta para ter aceleração 3D nesta placa.

Desde já sou grato a todos!



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts