Som parou de funcionar após atualização (Ubuntu 13.04)

1. Som parou de funcionar após atualização (Ubuntu 13.04)

lekegf
lekegf

(usa Ubuntu)

Enviado em 27/04/2013 - 00:50h

Olá;

Após fazer a atualização para o Ubuntu 13.04, aparece uma mensagem no canto inferior direito da tela escrito "AMD Unsupported hardware". O CPU é conectado à TV através de um cabo HDMI, onde na versão 12.04 funcionava normalmente. Agora, no entanto, o som não está funcionando.

Abaixo uma foto tirada com meu celular (porque se tirar screenshot a imagem do "unsupported hardware" não aparece):

http://tinypic.com/view.php?pic=1zzgac9&s=5

No circulo maior está a imagem em questão, e no menor costumava aparecer a opção "Saída HDMI" (ela era que tinha que estar selecionada para o som funcionar).

Me ajudem a resolver esses dois problemas por favor, não quero ter que formatar =(
O sistema é 64 bits e a placa de vídeo é AMD Radeon HD 6450.


  


2. Som parou de funcionar

Diego Collares
senhordim

(usa Ubuntu)

Enviado em 27/04/2013 - 11:38h

Meu not da Dell também parou de funcionar o som apos atualização para o Ubuntu 13.04!




3. Re: Som parou de funcionar após atualização (Ubuntu 13.04)

lekegf
lekegf

(usa Ubuntu)

Enviado em 27/04/2013 - 16:20h

Que chato não é... =/
Será que ninguém sabe uma solução?


4. Som parou de funcionar após atualização (Ubuntu 13.04)

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 27/04/2013 - 16:39h

Sugiro:
Reinstalar o driver da Radeon. Precisa antes instalar o build-essential e o linux-kernel-heads.
Raciocínio: Ao atualizar o módulo do driver pode não ter sido atualizado, porque ele precisa recompilar o módulo. O cd base do Ubuntu não instala o build-essential por default e isso impede de recompilar o módulo.


Não garanto que funciona, mas pode ser isso.
Boa sorte.


5. sem audio e sem video

Leandro Baptista teles carpenter
leandrocarpenter

(usa Ubuntu)

Enviado em 30/04/2013 - 08:56h

caros,
também tive o mesmo problema quando fiz a atualização pelo update no inicio funcionou normal, porém depois de uns 30 minutos testando meu pc travou, reiniciou porém a tela continuou na mesma do travamento(eu sei que reiniciou pq ouvi o barulho inicial antes de botar a senha) e após isso meu som parou, atualizei codec, troquei a caixa de som, refiz o update no terminal mais nada mudou, tive que reinstalar o sistema via cd para voltar ao normal.


6. Re: Som parou de funcionar após atualização (Ubuntu 13.04)

lekegf
lekegf

(usa Ubuntu)

Enviado em 30/04/2013 - 23:22h

Não vou formatar meu pc nem a pau. ¬¬"
Pelo fone de ouvido o som funciona, talvez eu compre uma caixa de som se não sair uma atualização que arrume isso ou se ninguém souber ajudar.


7. Som no ubuntu 13.04

Juliano Silva
eujuliano

(usa Ubuntu)

Enviado em 31/05/2013 - 15:44h

Li em um outro fórum que atualizando o kernel do ubuntu pra o 3.9 resolve esse problema, to com o mesmo problema, mas como hoje fui fazer a pesquisa não tenho como testar porque to sem meu notebook aqui comigo.


8. Som parou de funcionar após atualização (Ubuntu 13.04)

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 04/06/2013 - 12:08h

Cara
Reinstale os módulo (drivers) da placa de vídeo.
Não sei se você usou os defaults do repositório ou se baixou o criver original do fabricante.

A atualização pode ter dado errado e não compilou o modulo do kernel.

sudo synaptic

Marque os módulo do ATI Radeon para reinstalar.
Boa sorte






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts