Saída HDMI não funciona no Debian 7 amd64

1. Saída HDMI não funciona no Debian 7 amd64

Michael Costa
maikolost

(usa Debian)

Enviado em 09/05/2014 - 15:39h

Ola pessoal,

Alguem pode me ajudar? Eu tenho um netbook Asus 1215N e nao consigo fazer a saida HDMI funcionar. Quando conecto minha TV no netbook ele nao detecta. Ja tentei instalar o bumblebee, usando o comando:

apt-get install bumblebee bumblebee-nvidia

... mas nao resolveu. Ja troquei o cabo HDMI, atualizei a BIOS, reinstalei o Debian (tambem identifiquei o problema no Xubuntu) e nao resolveu o problema.

Usando Windows Seven funciona normalmente, mas gostaria de uma ajuda na solucao pro Debian. Segue informacoes da minha placa de video:

[email protected]:/home/michael# lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
04:00.0 VGA compatible controller: NVIDIA Corporation GT218 [ION 2] (rev ff)


versao:

[email protected]:/home/michael# uname -a
Linux debian 3.2.0-4-amd64 #1 SMP Debian 3.2.57-3 x86_64 GNU/Linux

Alguem teve algum problema parecido e conseguiu solucionar? Desde ja agradeco.


  


2. Re: Saída HDMI não funciona no Debian 7 amd64

Max Summer
summerx

(usa Debian)

Enviado em 11/05/2014 - 00:08h

já tentou instalar o disper...(trabalha com 2 monitores)

veja - http://www.vivaolinux.com.br/topico/Ubuntu-e-Kubuntu/Meu-monitor-secundario-esta-de-lado




3. Re: Saída HDMI não funciona no Debian 7 amd64

Igor Felipe
Felipeigor

(usa Funtoo)

Enviado em 11/05/2014 - 13:28h

ja tentou instalar o driver da sua placa de video? tem hdmi que só funciona quando a placa de video ta instalada , eu tinha um notebook com placa de video amd e só funcionava o hdmi depois de instalar o driver


4. re

Marcio Inumaru
mkinumaru

(usa Debian)

Enviado em 12/05/2014 - 08:42h

tenta atualizar o firmware da tv tb, pode resolver.


5. Re: Saída HDMI não funciona no Debian 7 amd64

Michael Costa
maikolost

(usa Debian)

Enviado em 15/05/2014 - 15:54h

Então Felipe,

Desculpa a demora na resposta. Eu verifiquei que minha placa Nvidia não estava instalada.

Fiz os procedimentos conforme o link:
http://dagoland.blogspot.com.br/2013/10/driver-nvidia-no-debian-7-wheezy.html

Não tive nenhum erro. Quando executo o comando lspci -vvv ele apresenta:

Kernel driver in use: nvidia

Mas a interface gráfica não sobe. Fica um cursor branco piscando no canto superior esquerdo da tela.

Já viu isso?







6. Re: Saída HDMI não funciona no Debian 7 amd64

Michael Costa
maikolost

(usa Debian)

Enviado em 16/05/2014 - 11:59h

Pessoal,

Consegui resolver o problema instalando o Fedora 20 e executando o seguinte procedimento para instalação do Driver Nvidia: Segue link com procedimento
https://ask.fedoraproject.org/en/question/40926/trying-to-install-virtualbox-or-vmware-fedora-20/
Talvez não seja o Driver mais atual, mas minha Saída HDMI esta funcionando e os Filmes em HD estao muito melhor. xD
Muito mais fácil e prático, não tive que fazer nada no xorg.conf.

Antes de marcar como Resolvido gostaria de saber se existe alguma solução definitiva ro meu caso usando o Debian.

Fiz isso em um HD separado. Como gostei muito do Debian gostaria de continuar usando ele ainda.
Tentei instalar o o Driver direto da nvidia, dai pra executar tiver que parar o serviço de interface grafica

/etc/init.d/lightdm stop

Depois instalei o gcc-4.6

Em seguida tive que atualizar o Kernel

Após isso executei o arquivo que baixei no site da Nvidia.

Durante a instalaçao eu selecionei Yes pra tudo. Nào ocorreu nenhum erro.

Dai iniciei o servico da interface grafica

/etc/init.d/lightdm start

e fica um cursor branco no canto superior esquerdo na tela.

Estou usando o Debian Wheezy 7.5 amd64 xfce








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts