Famelix sem áudio [RESOLVIDO]

1. Famelix sem áudio [RESOLVIDO]

Edson
diangra

(usa Ubuntu)

Enviado em 24/02/2008 - 23:50h

Olá a todos.
Tenho o Famelix Hasta La Vista instalado em meu notebook Compaq Presario V6210BR, e, de modo algum estou conseguindo habilitar o áudio. o Kmix não identifica o "current mixer".
Já utilizei o "Painel de Controle Famelix" na opção "Sons, vídeo, fala e dispositivos de áudio" e também o "Painel de Controle do KDE" sem sucesso. Já tentei me cadastrar no site da disrtibuição e os administradores devem ter esquecido de verificar as solicitações de cadastramento de usuários, pois já fiz duas e não recebi o e-mail de confirmação.
Por isso resolvi recorrer a este site onde todas as minhas dúvidas foram resolvidas.
a qualquer um que se disponha a ajudar, aqui vai meu Muito Obrigado.

Notebook:
- Processador AMD Sempron™ 3500+ 1.86GHz
-2GB DDR2 667MHz em Dual Channel
- Disco Rígido 60GB (5.400 RPM – SATA)
-WLAN 802.11 b/g
-10/100 Ethernet LAN (RJ-45 Connector)
-NVIDIA GeForce Go 6150
-Áudio 16-bit Sound Blaster Pro-compatible audio; Altec Lansing® speakers internos; AC audio link
-Chipset nVidia C51M (North Bridge) e MCP51 (South Bridge)

Famelix:
-versão 2.6.17
-KDE 3.5.5


  


2. presario

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 25/02/2008 - 07:10h

é de conhecimento, que o acpi do nootbook presario da série D tem conflitos com dirversas distros linux, fazendo com que wifi, placa de som não ser reconhecida...

vc pode tentar desligar o acpi no boot da sua configuração, como não conheço essa distro sua, vai como configurar tanto para o lilo ou grub...
Lilo:

su
nano /etc/lilo.conf

Ache onde está:
image=/boot/vmlinuz-2.6-17
label=Femelix
root=/dev/hda1
read-only
initrd=/boot/

e adicione essa linha logo abaixo
append ="noapic acpi=off"

salve e saia
depois digite:
lilo

GRUB:
su
nano /boot/grub/menu.lst
Procure:
kernel /boot/vmlinuz-2.6.17

adicione na frente da linha:
noapic acpi=off

Ex: kernel /boot/vmlinuz-2.6.17 noapic acpi=off

salve e saia

bom reincie o seu notebook e veja se o som aparece..., se não há outros comandos que vc pode tentar adiconar... como: nolapic nosmp pnpbios=off

Normalmente esses comandos podem diferenciar de distro para distro, portanto procure ver quais são os comandos para a sua distro...

Se mesmo depois disso o som não for reconhecido, vc pode tentar baixar a ultima versão do alsa e instalar ela...




3. Re: Famelix sem áudio [RESOLVIDO]

Filipe Rodrigues
philips

(usa Outra)

Enviado em 11/08/2008 - 10:50h

boas amigo...

onde vc fez o cadastro???no site???

http://famelix.com.br/wordpress

no forum

http://famelix.com.br/forum

ou no wiki

http://famelix.com.br/wiki

independente da localização, o email de confirmação é enviado automaticamente...pode ser que tenha dado problema na hora que vc tentou fazer o seu cadastro e o email não pode ser enviado...como eu estou recebendo as notificações do forum, é seguro que agora está funcionando...

quanto a sua solicitação, vc já chegou a pesquisar no forum???lá agente tem algumas situações parecidas...da uma olhada la...