libnvidia-tls.so.1: cannot handle TLS data

Publicado por Makayla Rebecca santos kakatane em 24/08/2006

[ Hits: 5.168 ]

 


libnvidia-tls.so.1: cannot handle TLS data



Oi pessoa, esta dica é para quem é esta tentando instalar alguns programas que possuem como dependência o pacote libnvidia-tls.

OBS: Onde você encontrar XXXX, substitua pelo número da versão do driver da nvidia que você usa.

Eu tinha instalado o o emulador Zinc na minha máquina, porém sempre que eu rodava o programa ele retornava:

"libnvidia-tls.so.1: cannot handle TLS data"

Até o meu Doom 3 não rodou por causa disso. Então resolvi o problema da seguinte maneira:

Existem dois arquivos libnvidia-tls.so.1.0.XXXX com tamanhos diferentes. Um fica em /usr/lib e o outro fica em /usr/lib/tls. Mudei o nome do arquivo que fica em /usr/lib/tls de "libnvidia-tls.so.1.0.XXXX" para "libnvidia-tls.so.1.0.XXXX-tls", depois copiei o arquivo "libnvidia-tls.so.1.0.XXXX" que fica em /usr/lib para a pasta /usr/lib/tls.

Pronto, problema resolvido, agora é só brincar!

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Análise do Korora GNU/Linux

Asterisk como SIP Proxy

Como abrir arquivos .swp

Executando Google Chrome como root no Backtrack 5

Oracle PL/Web em versão Open Source com PHP e PostgreSQL

  

Comentários
[1] Comentário enviado por katrash em 29/06/2008 - 14:07h

Eu estava tendo este problema na execução do xmms, e sua dica funcionou perfeitamente.

Obrigado.



Contribuir com comentário