aMule x D-Link

Publicado por erasmo melo em 04/07/2006

[ Hits: 6.522 ]

Blog: http://wiki.softwarelivre.org/bin/view/Blogs/ErasmO

 


aMule x D-Link



Eu estava com um problema com o eMule (uso aMule), só funcionava em LowID. Vendo o ABUSAR, segui um procedimento.

Eu tenho um D-LINK 502-G. Todas as vezes que tentei modificar alguma coisa dava o erro: "501 Method Not Implemented", no Firefox.

Bem, segundo o procedimento, eu tinha que ter em mãos:
  • Nota Fiscal
  • Dados do modem (número de série que fica embaixo do mesmo)

Obs.: se você usa Hub, troque o cabo de conexão colocando o cabo(crossover), ligando o modem ao computador.

Liguei para o 0800-7014104. No atendimento disseram que iria demorar, que era para deixar o telefone para contato (sinceramente, não acreditava que retornassem, já estava preparando uma petição para entrar com uma ação no JEC). Qual foi minha surpresa, quando ligaram retornando a ligação. O horário deles vai até às 21:00 horas.

Eu disse qual era o problema, ou seja:
  1. Não conseguia fazer nada, retornava erro "501 Method Not Implemented";
  2. Queria resolver o problema do eMule.

A atendente disse que deveria entrar no modem, ou seja:
  • Digitar no navegador: 10.1.1.1;
  • Id e senha (em alguns casos, admin:admin);
  • Ir no Services / NAT
    • Em NAT Options, colocar opção NAT Rule Entry;
    • Enable;
    • Add;
    • Rule Flavor: RDR;
    • Rule ID: (número da seqüência);
    • IF Name: ALL;
    • Protocol: TCP;
    • Local Address From: (IP do PC);
    • Local Address To: (IP do PC);
    • Global...0.0.0.0;
    • Global...0.0.0.0;
    • Destination Port From (Any other port): 4662 ou porta que você quer abrir;
    • Destination Port To (Any other port): 4662 ou porta que você quer abrir;
    • Local Port (Any other port): 0;
    • Submit;
    • Admin / Commint & Reboot;
    • Save.

Feito isso, deu a mensagem de erro "501 Method Not Implemented". A atendente disse que o problema era o meu navegador. Eu respondi o problema é o programa do modem, mas poderia dar certo com outro navegador que imita o IE. Abri o salvador. Quem? Quem? O Opera. Deu certo, estou usando o aMule com HighID.

Tá falado.

Erasmo

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Como atualizar o PHP no CentOS

Debian Wheezy - Atalho para minimizar todas as janelas abertas

Fortune em português no Slackware Current

Teclado Brasileiro no Funtoo pelo Xorg

Desativando mensagens de e-mail no login do Slackware

  

Comentários
[1] Comentário enviado por kidoidera em 07/07/2006 - 11:46h

Eu tbm passei pelo problema de não conseguir configurar um d-link pelo firefox ... mais como ele já estava roteado e estava em uma rede com maquinas windows tbm configurei pelo ie mesmo .......
Mas foi muito bom descobrir que com o opera se resolve este problema

absss

VLW pela dica

[2] Comentário enviado por ghodoy em 08/07/2006 - 12:30h

Caras........Configurei o meu no firefox e deu certo.......Uso Slack 10.2..com firefox 1.5

[3] Comentário enviado por pequeno3d em 18/12/2006 - 22:49h

Notei que ao alterar as configs do Router D-link pelo Firefox 1.5 o console JavaScript mostra erros, parece que os scripts não rodam legal no Firefox ainda não testei no 2.0.

Configurei tudo no Opera 9.0 e funcionou tudo.
Liberei o aMule, No-ip e KTorrent.

Sei que o Opera não é livre mas eu uso no Linux (Ubuntu Dapper Drake).

Ah e vale lembrar! Acho que não é legal divulgar uma solução Window$ em um grupo voltado para usuários Linux.

Até +

[4] Comentário enviado por erasmo em 15/06/2008 - 21:50h

.
hoje, em dia, eu uso:
*http://www.tatanka.com.br/ies4linux/page/Pt/P%C3%A1gina_Inicial

somente, além de:
* OI, TAM, GOL,... fazer o quê!!!


erasmo



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts