Unity 3D Plugin no Ubuntu e Linux Mint

Publicado por Xerxes Lins em 16/07/2014

[ Hits: 7.841 ]

Blog: https://voidlinux.org/

 


Unity 3D Plugin no Ubuntu e Linux Mint



Alguns jogos de navegador requerem o Unity 3D para funcionar.

Pra instalar Unity 3D no Ubuntu ou no Linux Mint, faça o seguinte.

Primeiro:

sudo add-apt-repository ppa:pipelight/stable
$ sudo apt-get update
$ sudo apt-get install --install-recommends pipelight-multi
$ sudo pipelight-plugin --update


Segundo:

sudo pipelight-plugin --enable unity3d

Se algum jogo não funcionar, instale um complemento para seu Firefox, chamado User Agent (tem vários) que troca a identificação do navegador.

Assim, você engana o sistema e diz que está usando o navegador Safari do Mac OS, se o jogo só roda com esse. Exemplo:
Fonte:
Outras dicas deste autor

Crie atalhos no XFCE para controlar o volume do Som

Atualizar Arch Linux só no 3G

O que fazer após instalar elementary 0.3 Freya

Wallpapers do OpenSolaris direto da fonte

Dwarf Fortress Grátis no Linux

Leitura recomendada

Nem todas as janelas maximizadas no UNR

TFTP: Mensagem de erro ".TFTP error 1 (file not found)"

Configuração fácil

Touchpad HP 530 no Debian 8 LXDE

LXQt no Funtoo

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário