Tradução e dependências do K3b - Ubuntu e derivados pelo Synaptic

Publicado por Uéliton Alves dos Santos em 07/10/2015

[ Hits: 2.536 ]

 


Tradução e dependências do K3b - Ubuntu e derivados pelo Synaptic



Sendo simples e objetivo, para traduzir o K3b no Ubuntu e derivados basta instalar o pacote k3b-i18n desta forma:

sudo apt-get install k3b-i18n

O símbolo "$" indica que estamos como usuário normal, não root, por isso utilizei "sudo" para superusuário.

Agora, se quer seu K3b completo*, com suporte MP3, DVD, etc... Segue os comandos a seguir:

$ sudo apt-get install libgnome2-perl
$ sudo apt-get install libk3b6-extracodecs
$ sudo apt-get install libgnome2-vfs-perl
$ sudo apt-get install libgtk2-gladexml-perl
$ sudo apt-get install libconfig-inifiles-perl
$ sudo apt-get install kde-confg-cddb
$ sudo apt-get install flac
$ sudo apt-get install k3b-extrathemes
$ sudo apt-get install normalize-audio
$ sudo apt-get install libgnome2-canvas-perl
$ sudo apt-get install movixmaker-2


Bom, os que estão descobrindo o mundo Linux, agora através do Ubuntu, devem estar se perguntando como e onde encontrei estes comandos... Simples, distribuições Linux possuem gerenciadores de pacotes, com nomes diferentes, óbvio! E podem trabalhar com pacotes RPM, Deb etc.

No caso do Ubuntu e derivados há o Synaptic (recomendo), em que basta digitar "k3b" e pesquisar, o gerenciador lhe dará todas as informações, incluindo os pacotes que instalamos anteriormente, são chamados dependências, no gerenciador podemos instalá-los com simples cliques.

Para instalar o Synaptic:

sudo apt-get install synaptic

Nele pode-se encontrar plugins para o K3b, temas etc.

É só isso internautas.

Outras dicas deste autor

Codecs MAD no CentOS 6.5 x86_64

Tema DeLorean-Dark no Fedora 20 GNOME

Liberando Java 7 no Firefox pelo PlayOnLinux/Wine

Configurando resolução no Fedora 20

PlayOnLinux no CentOS 6.5

Leitura recomendada

Cockpit Management Console Fedora 21 Server

Linux.js - Um GNU/Linux disponível em qualquer lugar

SMPlayer - Criando pacote DEB da versão atual

Google Earth 7.x não aponta corretamente os lugares pesquisados [Resolvido]

Configurando Docking do aMSN

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts