Slackware 12 no Dell 320n

Publicado por Silvio Soares da Silva Junior em 24/09/2007

[ Hits: 7.065 ]

 


Slackware 12 no Dell 320n



Tive problemas para instalar o Slackware 12 num Dell 320n. Vi várias pessoas dizendo que não dava para instalar o Linux nesta máquina. Mas resolvi procurar...

Ao dar boot para fazer a instalação você precisa informar alguns parâmetros ao kernel:

boot: hughesmp.s pci=nomsi acpi=off noapic

Com isso o boot ocorrerá normalmente e não vai travar (como acontece no boot normal).

Após todos os passos da instalação, caso vá utilizar o kernel padrão será necessário adicionar estes parâmetros no lilo para inicializar corretamente.

Edite o lilo.conf acrecentando:

append="pci=nomsi acpi=off noapic"

Execute o lilo e reinicie, pronto! Slackware 12 rodando normalmente.

Outras dicas deste autor

Um jeito mais fácil de agendar suas tarefas pelo crontab

Iniciando programas automaticamente no KDE

Atualizando KDE 3.5 no Slackware 10.2

Segurança na compilação de um kernel novo

Leitura recomendada

WPS Office - Corrigindo erro ao abrir [Falha de segmentação (imagem do núcleo gravada)]

Atualização controlada de Sabayon Linux

Sarg no CentOS 6 - Configuração com suporte a gráficos

Executando vários X-Windows ao mesmo tempo

Recuperando o lilo pelo DOS

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts