Resolvendo problema de som no Skype

Publicado por Raphael Nascimento de Souza em 05/12/2008

[ Hits: 14.430 ]

 


Resolvendo problema de som no Skype



Essa dica é para aqueles que assim como eu, não conseguiam usar o microfone no Skype.

Estava eu numa linda madrugada brincando com o me Laptop embalado em muita cafeína quando resolvi instalar o Skype no meu Ubuntão. Instalei e adicionei alguns amigos, conversei com alguns amigos apenas por texto, quando tentei usar o microfone me aparece o seguinte dizer:

"problema com a reprodução de áudio"

Bem, eu tinha bastante café e ainda era cedo, apenas 3:30hs da madrugada, então resolvi cavucar a net atrás de respostas e iluminação... rsrsrsrs!

E finalmente consegui respostas paras minhas aflições, então vamos começar...

Primeiramente baixei os seguintes arquivos:

sudo apt-get -y install x264 gqmpeg mp3gain mjpegtools libdvdread3 mpeg2dec vorbis-tools id3v2 mpg321 mpg123 libflac++6 ffmpeg cdda2wav toolame libmp4v2-0 lame lame-extras libmad0 libjpeg-progs libmpcdec3 libquicktime1 flac faac faad sox toolame ffmpeg2theora libmpeg2-4 uudeview flac libmpeg3-1 mpeg3-utils mpegdemux liba52-0.7.4-dev a52dec

Depois que baixei tudinho, abri o Skype e tirei da configuração do Skype a opção usar "default" nas configurações de som do Skype e agora estou utilizando a opção "VIA 8237 (hw:v8237,0) para tudo.

Agora passo as madrugadas conversando usando microfone com uma ótima qualidade de som e num ótimo volume.

Espero essa dica ajude aqueles que tiveram o mesmo problema que eu.

Outras dicas deste autor

Problemas com a codificação dos caracteres e acentuação no modo texto do Linux Ubuntu 8.04

Reinstalando o Cinelerra depois de falha na instalação (apt-get)

Leitura recomendada

Calligra - Salvar arquivos em DOCX e DOC [Método alternativo]

Descompactar .tar.gz, tar.bz2, tar, rar e zip corretamente

Instalando o Plank no Slackware

Skype 4.1.0.20 no Debian 6.0.6 32 bits

Ksplice - Reboot pra quê?

  

Comentários
[1] Comentário enviado por canaman em 05/12/2008 - 14:20h

Legal, tudo bem que é uma dica, mas seria interessante explicar melhor qual o problema que está abordando. São tantos pacotes, entre eles encoders de mp3 (?) - talvez seja só dependência do pacote que realmente faz isso funcionar.
Bom, eu resolvi no meu colocando os repositórios do mediubuntu (http://www.medibuntu.org) e instalando o skype-static-oss e marcando o microfone corretamente no mixer do gnome.

[2] Comentário enviado por pedroreis em 07/12/2008 - 01:19h

Raphael, valeu pelas dicas! Funcionou beleza no meu UBUNTU 8.10! Migrei para o sistema e meu skype tava me tirando o sono! Resolveu tudo! Havia visitado outros tutorias e nenhum deles resolveu! Abraços!

[3] Comentário enviado por raphael_souza em 07/12/2008 - 02:13h

Fico feliz que pude ajudar!
Abraços.

[4] Comentário enviado por joelzao em 27/01/2009 - 11:06h

Essa configuração serve tbém para placa de som PCI?? Tenho aqui uma c-media.

[5] Comentário enviado por pixote62 em 04/05/2009 - 12:24h

Caro colega, sou iniciante com o Linux Ubuntu, pois nunca consegui usa-lo, recentemente eu instaleu a verção 9.04 do SO, mas o skype ta com um probleminha muito chato, o meu sistema esta com tudo instalado (pelomenos eu acho) só que nao hora que eu tento ligar pra um colega meu no skype, aparece que "Ouve um problema com a reprodução de audio", ja dei uma certa rodada na net atraz de resolver esse pequeno problema, teria como você ou alguem me ajudar?

[6] Comentário enviado por raphael_souza em 05/05/2009 - 01:01h

Eu vou instalar o ubuntu 9.04 para ver qual o problema, pois eu ainda não tive a oportunidade de usa-lo, mais você já tentou fazer tudo que eu disse nessa dica?
Eu vou verificar as diferenãs nas versões do Ubuntu e logo respondo.

[7] Comentário enviado por laudiney36 em 27/05/2009 - 08:56h

baixei tudinho tb , mas não funcionou. Eu tenho a opção VIA 8235 . Não dá problema nenhum detectado , só não ouço a minha voz no teste , ou seja faço a ligação e não me ouvem

Já tentei mudar volume de microfone e não deu nada, estava medio eu aumentei aí sumiu totalmente.. será que vc pode me ajudar?

[8] Comentário enviado por laudiney36 em 27/05/2009 - 09:02h

eu Baixei tudo, mas não funcionou. o meu é VIA 8235 meu volume antes era muito baixo . aumentei o volume do microfone e ele ficou mudo aí que eu instalei a dica. mas não funcionou. ajude-me por favor



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts