Resolvendo o problema "KDE não inicia no SuSE 9.3"

Publicado por Felipe Franco em 13/11/2006

[ Hits: 6.529 ]

Blog: http://www.projetofranco.com.br/

 


Resolvendo o problema "KDE não inicia no SuSE 9.3"



Olá, o objetivo dessa dica é apresentar um problema ocorrido comigo e que encontrei resposta somente em um site inglês. Fui fazer uma alteração na configuração do meu monitor e não sei por qual motivo a tela de login tinha mudado para a "SuSE Simply Change", e por consequência começou a iniciar o Xwindows ao invés do KDE.

Portanto a solução que eu encontrei foi a seguinte:
  • Abrir um terminal e digitar: kde
  • Iniciar o YaST, clicando em "system > /etc/sysconfig editor"
  • Na opção Search, procure por DISPLAY MANAGER. É aqui que você escolhe o KDE como padrão na inicialização, bastando marcar kdm ou default.
  • Procure por DEFAULT_WM e marque KDE para que o SuSE abra a tela de login padrão. Com isso adeus "SuSE Simply Change".

Salve as alterações e reinicialize o sistema!

Outras dicas deste autor

Script que automatiza o envio de backup para o email

Como anexar arquivos em email pelo modo texto

Leitura recomendada

Atualizando fácil e rapidamente seu Mandriva Linux pela internet

Squid-in-the-middle - Bloqueando sites HTTPS no Squid

Recuperar ícones perdidos dos painéis do Gnome

Personalizando GNOME Shell no Debian Wheezy

Problemas com áudio no Linux Educacional 3 [Resolvido]

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts