Quando a placa 82845G não funciona (driver i810)

Publicado por Odair Silva em 02/02/2009

[ Hits: 4.165 ]

 


Quando a placa 82845G não funciona (driver i810)



Antes de mais nada, gostaria de agradecer ao membro do VOL darkstartfire e ao "Slackware Users Group Brasil", que me ajudaram a encontrar duas soluções diferentes para este problema, que quase virou uma verdadeira odisséia.

Eu havia instalado o Slackware 12.2 e meu X não subia. Eram retornados os erros errno3 e errno4. Então aqui vão as duas soluções:

Ajuda dada pelo darkstarfire

1) mv -f /etc/X11/xorg.conf /etc/X11/xorg.conf-bkp
2) rm -f /root/.xorg.conf.new
2) startx

Se a dica acima não funcionar tente a próxima.

Ajuda dada pelo Slackware Users Group Brasil



1) rm -f /etc/X11/xorg.conf
2) rm -f /root/.xorg.conf.new
3) X -configure
4) xorgsetup
5) no xorgsetup, escolher detecção automática da placa de vídeo
6) startx
Essas dicas servem pra você que já rodou o xorgconfig por inúmeras vezes e não obteve sucesso.

Abaixo seguem os links:

Dicas do VOL e do SUGB.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Multifuncional HP C3180 (e outros modelos da HP) no Linux

Reconhecendo vídeo "desconhecido" no Debian e derivados

Como resolver o travamento do Ubuntu nos Avell W1511/G1511

Reordenando Partições em Discos

Configurando resolução do X em notebooks com placa de vídeo Sis 771/671

  

Comentários
[1] Comentário enviado por darkstarfire em 02/02/2009 - 21:39h

É nós, hehehe



Contribuir com comentário