Problema com som no Sony Vaio vpcea24fm - Ubuntu 10.04

Publicado por Fábio em 20/09/2010

[ Hits: 10.029 ]

 


Problema com som no Sony Vaio vpcea24fm - Ubuntu 10.04



Keywords: problema som não funciona Linux Ubuntu 10.04, placa de som não sai som notebook Sony Vaio modelo pvcea24fm

lspci: 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)

Problema de som na Intel G45.

Problema

O Problema identificado é que o sistema detecta a placa de forma errada. A solução proposta é (tradução literal do conteúdo do site):

O Ubuntu Kernel Team produz o que eles chamam de "Crack of the Day" builds do código alsa-driver. Este é o último código de desenvolvimento que está sendo trabalhado "upstream" e tem todas as correções mais recentes para problemas de hardware. Nós pedimos que os usuários com problemas de áudio para instalar essas versões, a fim de nos ajudar a identificar se o problema já foi corrigido ou se é também uma questão a montante.

Solução

Adicionando o PPA (através de linha de comando):

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
$ sudo apt-get update


Instale o pacote linux-alsa-driver-módulos (via linha de comando):

sudo apt-get install linux-alsa-driver-modules-$(uname -r)

Após atualizar, o sistema identifica a placa no alsamixer como "Intel IbexPeak HDMI".

Solução encontrada em:
Outras dicas deste autor

Tim.com.br não funciona no firefox

Gerando estatísticas de acesso ao web server com awstats em arquivos html estáticos

http://localhost/zm não roda

Claro.com.br não funciona no Firefox (solução alternativa)

ERRO 501 Syntax: HELO hostname

Leitura recomendada

Microfone não funciona

Java 8 Oracle no Ubuntu e Linux Mint

Resolvendo erro ao levantar módulo de rede: "SET failed on device wlan0"

Configurando placa HDA Intel Sound para HDMI no Ubuntu

Fazendo funcionar webcams, kernels novos (acima 2.6.26), aMSN, 32/64 bits

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário