Problema com captive resolvido (NTFS e LUFS)

Publicado por Dom em 25/06/2004

[ Hits: 8.804 ]

 


Problema com captive resolvido (NTFS e LUFS)



Pessoal, esta dica é apenas um reforço para as dicas anteriores dos nossos colegas. Esta dica é para quem teve o mesmo o problema que eu, ou seja, não conseguia carregar o módulo lufs e a daí não tinha nem acesso a partição NTFS.

Para fazer o captive funcionar, siga o passos abaixo, este procedimento foi testado no RedHat 9.0 e no Fedora 1, ambos com o kernel 2.4.

1. Baixe e instale o programa do site:
2. Execute o seguinte comando para carregar o módulo lufs:

# /usr/share/lufs/premod

Este módulo é muito importante para que o captive funcione, caso dê erro, você terá que instalar o pacote que é responsável pelo problema, que é o kernel-source e suas dependências. Feito isto e só executar o comando:

# /usr/share/lufs/premod

3; E depois montar:

# mount -t captive-ntfs /dev/hdaX /mnt/ntfs
Outras dicas deste autor

Finalmente MP3 no RedHat 9.0

Leitura recomendada

Atualizando o kernel nos Ubuntu Like sem trauma... mesmo!

Atualizando Kernel graficamente no Linux Mint 17

Dicas de compilação de kernel

Compilando kernel no Debian com apenas dois comandos

Desligando temporariamente os módulos que travam o kernel do OpenBSD

  

Comentários
[1] Comentário enviado por mauricius em 14/08/2004 - 21:40h

Olá eduardo, eu estou com este problema que vc mencionou, quando vou rodar ele pelo o kernel_source e suas dependencias.
como posso fazer o onde eu baixo este pacote, será que é complicado de instalar ?
Uso o Fedora 2
Valeu.

[2] Comentário enviado por eduardok em 16/08/2004 - 08:36h

Caro Mauricius:

Estou com problemas com o Fedora 2 também!! Alias não so com o Fedora 2, são com todos que tem o Kernel 2.6, fiz o mesmo procedimento e não funcionou acho que o problema e com o próprio (Captive) que terá que lançar uma versão para o kernel 2.6! Mas qualquer coisas estarei botando no site.
Abraços

[3] Comentário enviado por bad_feelings em 02/09/2004 - 13:03h

tipow ele está dando erro na hora de carrega os modulo o meu kernel é o 2.6.5 uso o conectiva 10. valeu pela força

[4] Comentário enviado por bad_feelings em 02/09/2004 - 13:04h

reformulando a pergunta o que devo fazer agora

[5] Comentário enviado por eduardok em 02/09/2004 - 14:02h

Agora e soh esperar o pessoal da captive atualizar o drive!! ultimamente não tenho mais olhado o site da captive, da uma passa lá!!

[6] Comentário enviado por rafaelbovo em 08/02/2005 - 22:30h

??? Eu instalei o Captive no Fedora Core 1, visto que é basicamente a versão do RedHat-9. Depois eu entrei no win2000prof e peguei os arquivos ntfs.sys e ntoskrnl.exe e coloquei na pasta /var/lib/captive, porém quando eu monto minha partição do win2000prof no fedora não me mostra erro algum, mas não é possível executar comandos na pasta /mnt/win (Erro: Permissão Negada! ). Portanto, - instalei o captive, - os arquivos ntfs e ntoskrnl estão na pasta correta, - estou montando a partição, mas não tenho acesso!

O que posso fazer para corrigir esse problema ?



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts