Problema com YUM UPDATE no centos 6

Publicado por Lesley Ribeiro em 13/02/2012

[ Hits: 22.573 ]

 


Problema com YUM UPDATE no centos 6



Olá Linuxes!

Após adicionar alguns repositórios no meu Centos6, comecei a ter problemas com o yum update.

Ao rodar "yum update", aparecia o erro:
Error: Package: python-ethtool-0.6-2.el5.x86_64 (epel)
  Requires: python(abi) = 2.4
  Installed: python-2.6.6-29.el6.x86_64 (@anaconda-CentOS-201106060106.x86_64/6.2)
   python(abi) = 2.6
  Available: python26-2.6.5-6.el5.x86_64 (epel)
  python(abi) = 2.6
Error: Package: python-paramiko-1.7.6-1.el5.noarch (epel)
  Requires: python(abi) = 2.4
  Installed: python-2.6.6-29.el6.x86_64 (@anaconda-CentOS-201106060106.x86_64/6.2)
   python(abi) = 2.6
  Available: python26-2.6.5-6.el5.x86_64 (epel)
   python(abi) = 2.6
You could try using --skip-broken to work around the problem

Executei o comando:

# rpm -qa |grep epel

Então verifiquei que estava utilizando a versão: epel-release-5-4.noarch

Removi este repositório:

# yum remove epel-release-5-4.noarch

E instalei a nova versão do epel.

Instalação do versão 6 do epel para i386:

# rpm -Uvh http://download.fedora.redhat.com/pub/epel/6/i386/epel-release-6-5.noarch.rpm

Para versão x86_64:

# rpm -Uvh http://download.fedora.redhat.com/pub/epel/6/x86_64/epel-release-6-5.noarch.rpm

Após:

# yum update

Boa sorte a todos!

Outras dicas deste autor

Repositorio do Sarg no Debian 6 Squeeze

OpenOffice - Instalação no CentOS 6 via YUM

Webacula - Bacula Backup Server 7 no CentOS 7

Bacula 7.x no CentOS 7.x - Instalação e configuração

Acessando Banco do Brasil no Debian 6 Squeeze

Leitura recomendada

Configurando cartão e-CNPJ no Firefox

Configurando impressora HP600 em modo econômico no Linux

Fedora Core 5 rodando XGL (desktop 3D)

Numix no Arch Linux

Fluxbox-devel em teu GDM

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts