Problema com MergeList [Resolvido]

Publicado por Xerxes em 08/04/2014

[ Hits: 6.862 ]

 


Problema com MergeList [Resolvido]



Após executar um update no Linux Mint 16, recebi a seguinte mensagem:

Lendo listas de pacotes... Erro!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_alecive_antigone_ubuntu_dists_saucy_main_i18n_Translation-pt%5fBR
E: As listas de pacotes ou os arquivos de estado não puderam ser analisados ou abertos.

Para resolver é simples. Basta executar os seguintes comandos:

sudo rm -fv /var/lib/apt/lists/*
$ sudo apt-get update


Assim o erro desaparece. A dica também serve para Ubuntu.

Fonte: Linux Mint Forums • View topic - [SOLVED] Synaptic and Update Managers screwed in UP5

Outras dicas deste autor

Obter última versão do Firefox no Funtoo stable

GNOME 3.12 sem systemd no Funtoo

Biblivre 3 não reconhece o Postgres [Resolvido]

VirtualBox sem conexão Wireless [Resolvido]

Slackware 14 - Java e Flash Player no Firefox

Leitura recomendada

Comandos de paginação

Utilizando o Aptitude

Limpando sua memória cache de forma simples

Gravar imagens ISO no DVD, via linha de comando

Visualizando arquivos em modo texto

  

Comentários
[1] Comentário enviado por Azrael em 25/08/2019 - 22:48h

Cara, resolveu o meu problema, Deus abençoe!

O meu tava dando esse erro no linux mint 18:

Ocorreu um erro ao processar clamav-daemon (NewVersion2) E: Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_xenial-security_main_binary-i386_Packages E: As listas de pacotes ou os arquivos de estado não puderam ser analisados ou abertos.

E não estava aparecendo as atualizações. Agora voltou a funcionar.

Obrigado mesmo!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts