Pacotes KDE Plasma 5 do Slackware 14.2

Publicado por Mauricio Ferrari em 06/06/2020

[ Hits: 899 ]

Blog: http://linguagemcfacil.mozello.com/

 


Pacotes KDE Plasma 5 do Slackware 14.2



O repositório alien retirou os pacotes do KDE Plasma 5 do repositório para a versão 14.2 recentemente.

Mas eu salvei os pacotes para quem não quer arriscar instalar os pacotes do current no Slackware 14.2.

Hospedei inicialmente os pacotes no Google Drive mesmo:
Você pode entrar em cada diretório e ir instalando os pacotes usando:

# upgradepkg --install-new *.t?z

Se alguém quiser, está aí.

Outras dicas deste autor

Conectando-se ao GitHub com SSH

OpenArena que funciona no Linux Mint 20

gcc: fatal error: cannot execute 'cc1plus': execvp: [...] - Como resolver no Linux Mint 20

Spotify Atualizado no Ubuntu e Linux Mint

Instalando o Nulloy no Deepin 20 ou Debian 9

Leitura recomendada

Steam no Funtoo pelo Layman

Anti-vírus Panda no Linux

VMWare lento com OpenSUSE host

Chega de dual boot

Lm-sensors - Verificando a temperatura de sua máquina

  

Comentários
[1] Comentário enviado por Patterson em 09/08/2020 - 12:23h

Vou tentar instalar com esses pacotes, parabéns pela atitude salvar os pacotes KDE 5 para Slack 14.2 no Google Drive e compartilhar com a gente. Já estou tentandoi instalar seguindo o tutorial para o Current, mas estou usando o 14.2, o resultado é que sempre falta alguma lib e o startx não funciona, sse der tudo certo na instalação com os pacotes do 14.2 eu volto aqui para comentar.

Sabe por qual motivo o Alien retirou os pacotes do 14.2?

[2] Comentário enviado por Patterson em 09/08/2020 - 15:24h

Ok, KDE 5 funcionando lindamente no Slackware 14.2! Thanks!!!!

[3] Comentário enviado por mauricio123 em 09/08/2020 - 20:51h


Ok. É bom saber que os do current não funciona, até para eu não ter ideias doidas.

___________________________________
Conhecimento não se Leva para o Túmulo.

[4] Comentário enviado por mauricio123 em 09/08/2020 - 20:53h


[1] Comentário enviado por Patterson em 09/08/2020 - 12:23h

Vou tentar instalar com esses pacotes, parabéns pela atitude salvar os pacotes KDE 5 para Slack 14.2 no Google Drive e compartilhar com a gente. Já estou tentandoi instalar seguindo o tutorial para o Current, mas estou usando o 14.2, o resultado é que sempre falta alguma lib e o startx não funciona, sse der tudo certo na instalação com os pacotes do 14.2 eu volto aqui para comentar.

Sabe por qual motivo o Alien retirou os pacotes do 14.2?


Não sei. tá pra sair o slackware 15.0 pode ter relação, mas não pesquisei sobre isso.



Contribuir com comentário