Módulo de Segurança do Banco do Brasil 2017

Publicado por Paulo Henrique em 09/04/2017

[ Hits: 2.830 ]

 


Módulo de Segurança do Banco do Brasil 2017



Pessoal, salve!!!

Tenho acompanhado as reclamações no momento de atualizar o módulo de segurança do Banco do Brasil, pois o referido módulo terá que ser atualizado já em Abr/2017.

Pois bem, atualmente quando se tenta instalá-lo no Linux, está ocorrendo erro como:

A dependência não é contentável: yad (>= 0.16.1);
é irritante porque quando se instala o hda-bb, o gerenciador nada faz. Mas também há outra modalidade de módulo de segurança o tal warsaw e é aqui que obtive êxito.

Eu possuo contas em dois bancos, uma no Banco do Brasil e outra na Caixa Econômica Federal. A CEF, também tem que se atualizar o módulo de segurança e disponibilizou o "warsaw" e para minha surpresa o gerenciador de arquivos do Linux instalou o "warsaw" sem mistério algum.

Com isto pude verificar que "warsaw" é compatível com o Banco do Brasil, consequentemente estou conseguindo acessar o internet banking do BB e da CEF sem estresse.

Se houver alguém nesta situação, vá no módulo de segurança da CEF e acabe com seus problemas.

Boa sorte!!!

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Auditando com Snoopy

Permitir mudança de senha via SSH (e só!)

tcpdump - Capturando senhas de serviços POP3/IMAP/SMTP ou HTTP

Análise de malware com Pyew

Curso de análise básica de vulnerabilidades

  

Comentários
[1] Comentário enviado por marloweb em 09/04/2017 - 08:07h

Dica perigosa. Instalação do Warsaw danificou de forma irremediável meu SO (Mint 17). Ha relatos de outros casos. https://t.co/CECJxmwuw3



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts