Módulo de Segurança Guardião no Linux - Itaú e Bradesco

Publicado por andre uebe em 24/04/2012

[ Hits: 12.676 ]

Blog: http://resa.net.br

 


Módulo de Segurança Guardião no Linux - Itaú e Bradesco



Caros,

Dica sobre como instalar no Linux, o módulo de Segurança Bancária denominado 'Guardião', utilizado pelo Itaú, Bradesco e outros bancos, que não estão nem aí para usuários Linux.

Como fazer

Depois de muitas tentativas:

- Tentando alterar o 'User Agent' do Chrome:
- Tentando instalar o IE (Internet Explorer) pelo PlayOnLinux (pois o IEs4linux não funciona mais):
- Tentando baixar o IE para Windows e emular no Wine:
Etc...

Consegui achar algo que realmente funcionou, no artigo: http://www.dicasbrowser.com

Em resumo, execute no terminal os comandos que estão no site (compilei tudo em uma só linha usando o: &&):

# echo "deb http://www.duinsoft.nl/pkg debs all" > /tmp/duinsoft.list && sudo mv /tmp/duinsoft.list /etc/apt/sources.list.d && sudo apt-key adv --keyserver keys.gnupg.net --recv-keys 5CB26B26 && sudo apt-get update && sudo apt-get install update-sun-jre

E, em seguida, instale um Add-on do Mozilla chamado Bancos Bugados.

Para link direto do arquivo, a ser baixado: Bancos Bugados.

Após instalado, entre no site do banco, e confirme a execução do Java (que deve estar previamente instalado):

Aí está o dito-cujo funcionando:

Outras dicas deste autor

Utilizando o Smartphone Samsung Omnia i900 como modem via cabo no Ubuntu

Corrigindo 'bug' em placa de Vídeo NVIDIA: segundo monitor não aparece disponível no Ubuntu 11.10

Adicionando o repositório Medibuntu no Ubuntu Linux

Shockwave para Linux (abaixo-assinado)

Instale o novo Chrome e assista o Netflix na hora!

Leitura recomendada

Configurando servidor DHCP3

Palestra do Zero ao Openstack [vídeo]

Lançada a 3ª edição da revista PHP Magazine

Logando como root pelo modo gráfico

Fazendo o touchpad do Dell 3550 (ALPS touchpad) funcionar

  

Comentários
[1] Comentário enviado por nandow em 24/04/2012 - 16:43h

Muito boa a dica, parabéns.

No meu caso, (uso opensuse) só precisei baixar o java no site da oracle e instalar que funfou direitinho.

O site do Itau pelo menos ja resolveu o problema de incompatibilidade do guardiao com o linux.

Falou!

Att,

Fernando

[2] Comentário enviado por spikey em 24/04/2012 - 18:20h

No meu caso também não tive problemas para instalar no Debian, somente instalei o Java.



Contribuir com comentário