Metasploitable no VirtualBox

Publicado por Perfil removido em 23/02/2012

[ Hits: 17.672 ]

 


Metasploitable no VirtualBox



O Metasploitable é uma máquina virtual rodando Ubuntu Server 8.04, com diversos softwares em versões com vulnerabilidades conhecidas, tais como Tomcat, TikiWiki, entre outros.

O objetivo é estudar a execução de alguns testes e auditorias, assim como a utilização de exploits conhecidos com facilidade em versões antigas de softwares.

Neste vídeo utilizei o Arch Linux, porém, pode ser feito em qualquer distribuição, basta instalar o Qemu (que pode ser desinstalado depois, pois o mesmo é utilizado somente para realizar a conversão) e o VirtualBox.

Para efetuar o download do Metasploitable, acesse:
Obs.: É necessário ter o software para baixar o Torrent, como o Transmission, por exemplo.

Previamente publicado em:

Outras dicas deste autor

Configurando o teclado para brasileiro no Slackware 13 de maneira fáci

WebProxy Linux distribuído

Como adicionar atalhos no painel LXDE Lubuntu 16.04

Locales no Slackware

Sites sobre o Linux e Software Livre

Leitura recomendada

Bloqueando Gtalk-web e Gtalk-Desktop pelo IPtables

Firewall pessoal com IPtables

Como criar uma senha muito forte para o seu e-mail

Acesso SSH em Host no qual teve sua identificação alterada - "WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!"

WARNING: Remote host identification has changed!

  

Comentários
[1] Comentário enviado por removido em 23/02/2012 - 11:15h

# Um detalhe que esqueci de falar:

O metasploitable pode ser utilizado tranquilamente no VirtualBox sem fazer esta conversão, minha intenção na verdade foi mostrar a mesma. Pois você consegue adicionar HDs virtuais no formato .vmdk sem problema algum.

Grato pela atenção.



Contribuir com comentário