MATE Desktop no Debian Wheezy

Publicado por Igor Serafim Alves em 04/01/2013

[ Hits: 12.797 ]

 


MATE Desktop no Debian Wheezy



Esta é uma dica sobre como instalar o MATE Desktop no Debian Wheezy (testing).

No terminal, como root, adicione um dos seguintes repositórios ao seu sources.list:

Obs.: Eu utilizo o editor Nano, mas pode-se utilizar o de sua preferência.

# nano /etc/apt/sources.list

# main repository
deb http://repo.mate-desktop.org/debian wheezy main
# mirror
deb http://packages.mate-desktop.org/repo/debian wheezy main

Rode os seguintes comandos:

# apt-get update
# apt-get install mate-archive-keyring
# apt-get update


Instalando os pacotes básicos:

# apt-get install mate-core

Instalando pacotes extras:

# apt-get install mate-desktop-environment


Dúvidas, visite o site do MATE:
Obs.: Lembrando que esta dica é para a versão do Debian Wheezy (testing). Não testei em outras versões do Debian, mas deve funcionar nelas também.

Espero ter ajudado, um abraço!

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Adicionando temas do bootsplash no Mandriva One e superior

Problemas com vídeos piscando no modo OpenGL? Ubuntu 10.04 resolve!

LiveUSB OpenSUSE 11.2

Áudio de gravador WAV para MP3 no Linux

Instalando um clone do "Red Hat Enterprise Linux" com o Anaconda

  

Comentários
[1] Comentário enviado por subzerodebian em 30/05/2013 - 15:17h

legaw sua lista, amigo...
mas quando eu vou instalar o MATE, em especial o mare-desktop-environment, aparece o seguinte:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências... 50%
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
mate-desktop-environment : Depende: mate-applets (>= 1.6.0) mas não será instalado
Depende: ffmpegthumbnailer mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

[2] Comentário enviado por EderAC em 05/03/2014 - 00:11h

Cara... isso acontecia quando eu tentava instalar o webmin... da uma olhada nos repositorios do debian...

para que ele se atualize...



Contribuir com comentário