Logo do Funtoo no ScreenFetch

Publicado por Xerxes em 29/08/2014

[ Hits: 3.410 ]

Blog: https://static.vivaolinux.com.br/imagens/dicas/comunidade/300.jpg

 


Logo do Funtoo no ScreenFetch



Após instalar o ScreenFetch pelo Portage, notei que o logo que aparecia era o do Gentoo e não o do Funtoo, ao executar o comando:

screenfetch

Para resolver, eu editei o arquivo do screenFetch:

# nano /usr/bin/screenfetch

Determinada parte do script, dizia:

"Gentoo"|"Funtoo ")

Ou seja, se for Gentoo ou Funtoo, use o logo do Gentoo. Eu apaguei e deixei assim:

"Gentoo")

Ou seja, se for Gentoo, use logo do Gentoo, fim.

No mesmo script, mais abaixo, tinha a configuração que se aplicava ao Funtoo-text, onde eu renomeei para Funtoo.

Salvei o script e isso resolveu.

No entanto, recentemente, vi que esse "erro" foi corrigido em:
Neste caso, o usuário zezaocapoeira, disse:

"Salve galera. Aqui fiz diferente, não instalei o screenFetch pelo Emerge, baixei direto daqui:
Descompactei, entrei na pasta, dei permissão ao arquivo e movi ele já renomeando:

# mv screenfetch-dev /usr/local/bin/screenfetch

Após isso, fecho o terminal. Abro outro terminal e rodo o comando, e o conteúdo referente ao Funtoo, aparece normal."

Assim, ele não precisou fazer essa "gambiarra".


Abraço.

Outras dicas deste autor

Ouvir rádio on-line no Slackware

Função Snap no LXDE pela gambiarra do Xfwm4 (Debian)

Slackware + i3-gaps + alienbob

Como ficar livre de vírus de uma vez por todas

Como usar o Zenshot

Leitura recomendada

Ubuntu sem som após atualização?

Administrando o VMware ESXi pelo navegador

Visualizar imagens noGwenwiew (separado do konqueror)

Ethernal Lands - jogo RPG online

Binários menores

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário