Instalando o VMware Workstation 7.1.4 no Debian Squeeze (6.0) - 64-bits

Publicado por Renan Jhon em 10/05/2011

[ Hits: 10.776 ]

 


Instalando o VMware Workstation 7.1.4 no Debian Squeeze (6.0) - 64-bits



Minha primeira contribuição para VOL.

Hoje passei por uma grande dificuldade para instalar o WMware no Debian, e com o problema solucionado tomei a decisão de organizar o processo e publicar aqui para a comunidade. Não esperem muito.

Dica baseada nas seguintes características:
  • Kernel: 2.6.32-5-amd64
  • Distribuição: Debian 6.0.1a - 64-bits | instalação: básica + interface gráfica.

Resumo:
  1. Baixando o programa.
  2. Instalação dos pacotes necessários.
  3. Instalação do vmware.

Baixando o programa

Para baixar é necessário fazer o registro no site:
Depois vá no seu e-mail e faça a ativação do cadastro. Concluída a ativação você pode baixar o programa na área de download ou acessar o link:
Entre com seu login e senha, vá até o fim da página e clicar em [yes] e baixe a versão mais adequada a sua necessidade.

A versão que usei foi a de 64-bits de 317 megas.

Instalação dos pacotes necessários

Abra o terminal e digite os comandos:

# sudo apt-get install gcc
# sudo apt-get install linux-headers-2.6.32-5-amd64
# sudo apt-get install build-essential


Instalação do Vmware

Via terminal acesse a pasta onde você baixou o VMware e digite os seguintes comandos.

# chmod +x <nome do arquivo>
# ./ <nome do arquivo>


Depois na barra de tarefas do desktop do Debian, acesse Aplicativos/Sistemas/. Observe se a opção "VMware Workstation" aparece, caso não reinicie o computador.

FIM!

Para utilização procure aqui no VOL uma dica ou tutorial de como utilizar o VMware Workstation.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Amule ao invés de Lmule

Sabayon Linux - Usando os dois instaladores gráficos, tanto Rigo como Sulfur

Instalando DokuWiki no CentOS

Sabayon Linux: Entropy sem espaço temporário para atualizar [Resolvido]

MATE Desktop no Ubuntu 14.04 LTS

  

Comentários
[1] Comentário enviado por robson_85 em 04/02/2012 - 18:10h

bom dia amigo, tentei instalar o pacote linux-headers-2.6.32-5-amd64 mas Impossível encontrar o pacote linux-headers-2.6.32-5-amd64. pode me ajudar?



Contribuir com comentário