Instalando o Skype 4.1 no CentOS 6.3

Publicado por Rodrigo Lemes dos Santos em 04/03/2013

[ Hits: 5.381 ]

 


Instalando o Skype 4.1 no CentOS 6.3



Olá!

Gostaria de compartilhar uma dica pro pessoal que não conseguiu usar o Skype 4.1 no CentOS 6.3.

Se você tentar baixar a versão genérica (.tar), ao tentar rodá-lo, terá um erro requerendo algumas bibliotecas. Mesmo depois de instalar essas bibliotecas, vai continuar dando erro, mas de "instrução ilegal".

A dica: Basta trocar o executável que vem no ".tar" pelo executável do Ubuntu Lucid.

Aí vai dar segment fault, isso porque está sem algumas bibliotecas QT, basta colocar essas bibliotecas em /lib e em /usr/lib.

Para facilitar, criei um pacote que tem as libs. Para pegar o executável do Ubuntu, baixem do site do Skype o ".deb" e extraia-o.

Como eu havia dito, coloquem o executável do Skype do Ubuntu dentro da pasta, substituindo o antigo, e em seguida, coloquem as bibliotecas dentro de /lib e /usr/lib em seu sistema.

Segue o anexo:
Outras dicas deste autor

FreeBSD: Melhor maneira de se obter o Flash Player sempre atualizado e sem esforço

Problemas com Beryl

Leitura recomendada

Instalando o melhor cliente e-mule no Debian: amule

Leitura recomendada - Impacto do Sofware Livre no Brasil

Widget de Tempo para KDE5 - Instalação em Sabayon Linux e/ou Gentoo

Pendrive bootável com G4U (Ghost for Linux)

Instalando aMule no Fedora Core 5

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário